Updated to OS 7 series

I tried to “clean and update” my “stik” because of issues i was having… Now–nothing works… OS was updated to a 7 series number and the " allow" button don’t work anymore…to d/l aps in kodi—etc… Just a suggestion— Don’t upgrade --until this is worked out…

Amazon firesticks are working on os7 i think before you start suggesting things you should do some research.

My max was working fine on 7.

Please review this for all firestick issues and guides, if the following hasn’t worked feel free to ask.

This should resolve most to all issues.

Kodi mega guide.

Please read this

Before you post or ask about IPTV, Free links or any of that info without a RD account you need to use our search function as this info is HIGLY talked about with tons of info. Bottom line is if you want to use kodi and get free links or streams without using RD it wont happen or work well, they come and go. The best option to use kodi is to pair it with Real Debrid which is covered below.

Thanks---- Not reading anything in to this----just a comment… However—i did “read” and think i have solved it… Re-doing again…