Crew and Torque Lite not working on any Diggz builds

We have been using Diggz builds for quite the while and back in Dec of last year The Crew did an update and since then it has not worked on any format PC or Android and Version of Kodi or Version of the Diggz build. Now since last week Torque Lite is sharing the same symptoms and not working.

Does anyone know a combination or a good build where these items work? We would greatly appreciate it if you have any suggestions on this.
Thank you again

The crew works great and between that and seren it’s your best bet with kodi along with Real Debrid. Stop using builds and use the crew by its self.

Try one of the builds in the 709 repo. Install instructions here GitHub - Zaxxon709/matrix

If using debrid there is a tool to sync all addons to debrid with one click. On the main screen look for the spanner icon then authorize debrid through that.

Will that fix the Torque Lite problem?

I dont use that, so probably not. But if a build has all these addons in one build, your better off with the addon.

We have instructions here.

Kodi mega guide.

Unfortunately they did not work. We have tried all combinations kodi builds and different popular builds, all versions. We don’t know why Torque Lite just stopped working on all our builds we installed out there.

This topic was automatically closed after 7 days. New replies are no longer allowed.