Sparkle TV Player

I would force stop and clear cache and see if that fixes it. Also, make sure you have updated to the current version.

I just checked on my app and the red dot is showing

1 Like

Welcome back Mr. Fader :raised_hand:

1 Like

Hey @Powerfader good to see you back. Have a great day.

1 Like

Thanks and I’m sorry I am just getting around to replying. I just bought the device and added Sparkle so it should not be the cache but I’ll still try that. I hope that anyone reading this will consider that I am still having issues and respond. TIA

Hi mate you can configure the remote control in settings so you have it how you want it