Seren-No Providers Installed?

I followed Troy’s video and did successfully install Seren along with Real-Debrid. I got to the step to show the links for Night of the Living Dead, but I see a message on my tv screen that reads: Seren It seems you have no providers installed. Are you sure you wish to continue. Yes or No.
I clicked yes, but no links show up. What needs to be done to view the links? Thanks

2 Likes
3 Likes

Thanks Miki. I have it installed properly now. If you could help me with a question? I have chosen a tv program, but do not know how to add it to a library, so I can access it without having to do a search all over again. Thanks.

1 Like

Sorry my friend, I’m not the guy to ask about using Kodi. I had it 3yrs years ago when it was good but won’t ever go back to it now. I’m sure Dracoo or Powerfader will be able to help.

Hi @hammer
Don’t forget to add scrapers
Provider Tools> Manage Provider Packages> Install Package> Web Location> http://bit.ly/a4kScrapers > Install>ok
Then hit your back button a few times to go back to Kodi Home Screen and test it out using real-debrid
Good luck

1 Like

All works fine. Just do not know how to add a tv program or movie to favorites, or any other place to store it. I find that I have to do a search all over again.

@hammer
If you want to add a TV Show to favorites, just long press the select button on your remote and then scroll down to favorites and click.
Now when you go back to Kodi Home Screen, scroll down to favorites , it should be there.

3 Likes

Will this work with Seren? Will have to wait until tomorrow to try. Thanks for the tip.

1 Like

@hammer

Yes, eveey kodi add on, long press to save to favorites.

3 Likes

press and hold the ok button on the progamme and add to favorites you can then find it at the bottom left of your main menu screen just press the star

regards

1 Like

I’m having the same issue. When I put the web address for the scrapers section (http://bit.ly/a4kScrapers) and hit ok nothing happens. I don’t get a conformation box. No install or anything. I’ve been having this problem for months. Can anyone help?

Hi @Bra
Welcome to the community. Hope you find it useful and helpful.
Sorry you’re having problems for a while.
I use this app daily, and it works great once it’s set up.
In your situation, go back and check to ensure that app was installed correctly.
I apologize if I come across disrespectful, not my intention, sometimes it easy to incorrectly spell something, or miss a step. This tutorial should help.

Come back here if you are having any further problems or have any more questions.
Good luck!

1 Like

Remember it is a capital S for scrapers in the web address.

2 Likes