Nvidia Shield Fix

I had the auto update on and now it boots up but remote won’t work. I can’t get into settings or any app. Can’t even move anything. Any help would be appreciated

2 Likes

Install the Shield TV Remote app on your phone and then you can get into setting and try to re pair your remotes.

NVIDIA SHIELD TV - Apps on Google Play

1 Like

From what I understand you have to pair your remote again and it takes a while for it to pair

1 Like

I can’t even get into the setting to do that. I’m at the Home Screen and can’t bring anything up. Looks frozen.

Thanks for taking the time to respond. I appreciate it.

1 Like

Ok I’ll try that. Thanks for responding. I appreciate it

I think I’m going to wait a little longer.

2 Likes

I wonder if using this option to migrate data to internal storage might help?

What option is that? All I see is a screenshot of your internal storage space.

I can migrate data to this internal storage.

2 Likes

The actual internal storage? Not a flash drive formatted for internal storage? I thought you needed to be rooted to do that. Unless those are changes that came with Android 11, but I thought it was actually the opposite. I thought people were complaining that they couldn’t access storage.

That’s what I am wondering. I do have a 256GB flash attached but am thinking the other is the system own stored file.

I think the android 11 doesn’t give apps permission to extract info from external storage. idk? So, am thinking maybe try to move those files to the internal shared storage?

How are you going to move them from external to internal if you can’t even read them on the external? Sorry, maybe I haven’t had enough coffee yet, but I’m not following your logic this morning lol.

On the nvidia it is just a simple click of a button. I’ve done it before with no issue, but now with all the issues surrounding nvidia and this android 11, I am worried i could make things worse? idk?

Although, it might do nothing at all, or it could move some files and applications to my internal shared.

I am just brainstorming possible options.

1 Like

Idk. To be honest I’ve never worried about storage on my shield and messed with any of that. I have a huge flash drive and save stuff on that. Haven’t run into any issues with running out of internal storage space. Moving apps just seems like a pointless exercise to me.

How did you get recordings/backups working again for tivimate, if you don’t mind me asking? I’m stuck, don’t know how to get my recordings going again

1 Like

I’m going to keep this topic relevant and remove the timer.

If anyone comes across official patch fix and notes post them here or msg the topic creator to edit the topic.

Some are not having issues but the fourms are saying this update broke stuff… so I hope there is a patch fix for now use this topic and try workarounds.

@Jayhawks659
@Powerfader

Special thanks to you guys for posting up fixes workarounds and this topic. I appreciate it.

4 Likes

Use the system picker. You will have to do a few extra steps, but it will work fir both backups and recordings.

image

1 Like

That has not worked for me, but thanks for info

Here are two articles I ran across talking about the ill fated OS update…

https://www.androidpolice.com/android-11-nvidia-shield-breaking-apps-plex-servers/

1 Like

Tivimate V4.1 Restore Data Fix! | NVIDIA GeForce Forums
https://www.nvidia.com/en-us/geforce/forums/shield-tv/9/482210/tivimate-v41-restore-data-fix/

5 Likes