Kodi Addons Not Finding Sources

I have been using Kodi 20.1 on a Fire Stick with Pomise and Crew addons, mostly for (old) TV shows. Usually at least one of those would find sources. A few days ago neither of them would work - they pulled no sources for any show I tried - even shows that previously worked.

I tried installing the Nightwing addon. It had the same result. I cleared the Kodi data and installed Nightwing. No sources.

I installed Kodi on my PC with Nightwing and The Crew - no sources were found by either.

Both PC and Fire Stick are connected to my xfinity internet, via ethernet cable. I disconnected the fire stick and hotspotted it to my phone to exclude xfinity. I still got no sources.

Are there any ideas as to what is going on, or suggestions?

OK - thanks
From the newest list it looks like Shadow should be working. I installed it, but have never used real-debrid before. I created a login at real-debrid and entered the code it gave from Shadow. It gives an “Error” message that sayes “Error in RD”

Not sure about Shadow but make double sure you’re authorizing in the right spot in Shadow. There’s different spots for different debrid services.

Just installed Shadow and it’s working. You could try, clear real Debrid and then Re-authourizing Real-debrid. I used narcacist repo.

1 Like

Will try that - thanks

For older shows check your settings that I mentioned in my post and actually turn OFF cached torrents only. The more obscure stuff that’s harder to find will not be cached on the Real Debrid servers. And change your scraper settings to scan for a longer amount of time. I have Homelander setup to search like this when I can’t find something cached with my main addons.

1 Like

Thank you - I will try that

Using Asgard and Shadow with Real-Debrid have for the most part solved my issues; however, I am still having trouble finding sources for a few (old tv) shows.

Please forgive my ignorance. Where do I find the settings to turn off cached torrents and set a longer scan time for scrapers?

My crew works as far as playing movies but the new movies and in theaters doesn’t pull anything up, I have to know what I’m looking for and search it, but trending will pull up info, but on my fire TV the in theaters works