TROYPOINT Kodi 20 Fork Now Available in Toolbox

icon256x256

The new TROYPOINT Kodi 20 Fork is now available in the TROYPOINT Toolbox.

This will give you a chance to test it out prior to going live. There are still some 3rd party addons not compatible with Kodi 20 so proceed with caution and definitely test before using it as your main app.

Don’t know how to use the TROYPOINT Toolbox? See the following tutorial.

8 Likes

Thank you much appreciated

2 Likes

I’ve literally just taken delivery of a nvidia shield tv, just in the process of setting it up.
Kodi comes preinstalled but it’s 19.3 so I uninstalled it and I loaded /kodistable via downloader thinking I would get 19.5, nope.
Got Nexus 20, I only came here to look for a kodi app other than Xenon :face_with_hand_over_mouth:
Oh btw the way so far i’m loving this tube, and i’ve not watched anything yet :hugs:

1 Like

Hello @Willie75 you can uninstall that release and then reinstall the proper one with our Toolbox. We have all of the releases in there ready for download.

Or, keep that one installed and install the TROYPOINT 19.5 Kodi Fork that way you can use both versions of Kodi on the same device.

Have fun with your new device!

2 Likes

Thanks bruv that all worked faultlessly.

3 Likes

Thanks :grin: Troypoint. Very fast.

3 Likes

How do I get Syncler+ on my shield tv tube.
Tried downloader 250931, not listed
Tried Google play store, not listed
Tried Aptoide, not listed
Tried unlinked won’t allow

Try the Syncler+ website. The pic is for advanced download. I would first try the normal apk download, but if an issue occurs then try the advanced download.

Syncler - One app to sync them all | Official site

1 Like

Sad to say that hasn’t worked for me.
Even to the point I didn’t have developer options enabled… I have now.
Made no difference though

1 Like

Well this topic is for kodi, lets keep support for other things out. Try making a topic and please see our guides and use the search. Tons of topics on syncler.

Really it was that easy :rofl:

1 Like

Downloaded Kodi 20 and nothing worked properly so I had to delete it and reinstall Kodi 19.4 and everything ok again Kodi 20 not worth the hasell don’t do it

1 Like

It works for others without issues so thats not fair to say. Could have been a issue on your end.

Tried setting up kodi 20 a bunch of times and I can’t get it to function properly. As soon as I open it, the crew wizard cleans and then the app closes. Not having same problem on 19.4 or 19.5🙆

2 Likes

Thanks Troy, so helpful and instructive…Keep on helping us…:baseball:

1 Like

Kodi xenon 9.5 build is missing from Nexus 20 and Matrix19.5 Fork. Anyone else notice that?

2 Likes

If you mean the diggz Xenon. Yes it is. They maybe doing some work, because only one diggz build is showing. I’ll try later

Yep. That’s it. I will keep trying as well.Thanks!

The one thing that we use whichis not working on 20 is the PBS Live addon out of slyguy’s repo.

For now I’m keeping 20 on the adopted storage while retaining 19.4 on the internal storage.