Torrentio with RD issues today!

No links with RD have been showing up when I’ve tried to stream with Stremio.
A bunch of torrentio links show up, but none of them actually worked…even after landing on a ‘link’ for 6-7 minutes.

Can someone help me re-enable RD on Torrentio?
Stremio is only showing torrentio streams without RD. And most of those links don’t work well.

The tutorial on troypoint shows you how to do this, id use a pc if can. Also i believe its been said a bunch of times. Try searching as well.

Im saying this not to be rude or nit picky, but when the same info gets passed i save the solutions so they are searchable, i can also see highly clicked topics and web traffic so im trying to encourage people to look ahead of time. I can also save info in a topic for a pinnned msg if needed.

1 Like

Not to get nit picking either.
I did that search, and I did not find any item pertaining to Torrentio not having any RD links AFTER it has been installed and; moreover, after re-entering the API on the Torrentio page, and trying this on 3 different devices with no luck.

So, no, there is not a tutorial to cover this situation.
Torrentio has been installed, it was working well with RD integrated up until the time of my first post.
So, I am looking for either a solution (hopefully) or an answer of why.

Last night I was not getting any links also, example watched first two episodes of old man then last night no links, even tried episode 2 no links, lots of movies no links, but today getting lots of links , don’t know what happened either, but working today

Right now, RD links are appearing on some titles. However, all of the RD links that I click on either cause Stremio to jump to the next episode OR links to a red screen saying, “Unexpected error. Try again later.”

I did get a couple of non-RD Torrentio links to work. But it’s very hit-n-miss on those.

Oh well, I’m having a lot better luck with Navyseal Platinum today. So as much I was enjoying Stremio, I’ll leave it alone for awhile.

Okay, i may have miss read thought you where asking how to install.

My apologies.

Pm me the name of the show im going to use stremio on my computer and test things. I dont think its having issues.

Haven’t even tested syncler which i will soon.

Stremio on my pc is working just fine, no issues with links so far. Mind you i have far more power on my pc… But torentio links are working.

1 Like

I had same problem with rd last night on stremio haven’t had a chance today to check to see what was going on yet will post my findings also if I find something

1 Like

Must have been a problem last night but just checked on my shield up and running fine just figured I mention it. Could have been Rd or stremio problem but seems to be fine now

There was a few updates carried out. Now that my pc is up and running what a difference, over 800 links in .9 seconds.

Did you click on some links , I’m getting lots of rd links today also but when you click on them most say unexpected error try again later, I’ll try again

Im not. did everything from new to old

Okay thanks I’ll try again

Feel free to pm me the show or movie.

I just tried it again all links working now , thank you again

1 Like

I’m watching it now working fine

yesterday i’ve also had the problem with no links showing up on stremio when i tried to watch a movie/series.
i also follwed the tutorial and now i mostly get links, but when i click them it loads for a few seconds and shows the orange “an unexpected error occurred, please try again later” screen.

i’m hoping there is a fix for this : )

That’s me too Roy
Hopefully the issue will go away soon.

My screen is red,
but the same for me.