Tivimate & error messages

Hi Guys,
I’ve a problem with Tivimate in that I am receiving error messages code 401 and if I try it with a VPN then I get a code 403 error message. I signed up for Tivimate a couple of months ago and it worked fine initially but now I can’t get anything to work. Any suggestions what I can do to get up and running again please? cheers

Talk to your provider. Your sub is probably up.


Thanks for the reply but that is not the issue

1 Like

I can, bet its your subscription with your iptv, those coses typically mean errors on there end, usually subscription time.

Tivimate is just a player. Its your provider or your internet.

1 Like

Did you try another app to confirm it is tivimate issue? Smarters or xciptv? You try credentials in a web player? Most better services have one to use.

Sounds like an iptv issue. Try force stop and clear cache on your Tivimate app. If still no joy. Try rebooting your device. If still having issue unplug modem, router, and devices for about 10 minutes. If you are still having issue. Then I would contact your iptv service.


You may also want to delete out your credentials and re-enter them, on top of what @Powerfader mentioned above.

& maybe try the free Pluto url in Tivimate

that’ll show u its not tivimate

1 Like

if I get that code 401 or 403 , i get a hold of iptv provider they have always resolved the problem,

Thanks for all of the replies, pleased to say it’s sorted now

Could you let us know exactly what you did to resolve your issue? That knowledge will help others. Tx.


This topic was automatically closed after 7 days. New replies are no longer allowed.

I had error message 502 for two days. First thing I did was check to see if Pluto list would work…no problem. Then it was obvious it was the iptv provider. Went into my account and noticed it was expired. Hum, I have monthly autopay, so what gives? Turns out my bank stopped the payment last month and I had to talk to fraud department to get them paid. Of course I had to sign up again with new credentials, but it started working within 15 minutes.

1 Like