Tivimate 4.6.0 update

Released new update for tivimate, hope this takes care of the epg issue.

1 Like

Thank you. Updated, now lets see, as you said, if EPG and associated modules are fixed. Not good. Now my TiViMate won’t play any channels. Trying a restart. Cleared cache restarted and now some playlists are loading channels. Took two restarts on my Max to get anything. Switching servers in VPN because of major buffering. :roll_eyes:

2 Likes

Sorry @TXRon , corrected title (was before coffee)

So far I did both onn boxes and firestick 4k with just update not clean install and all working good with no hiccups.

1 Like

TiViMate on my Max is a mess. Now I used the update from within the app and did not shut TiViMate off. Running scans now and testing. Scan has already taken 25 minutes. Scans done, all good, restart. Seems 3rd times the charm. All good now. That was an odd one. :thinking:

1 Like

You are making me gun shy @miki :sweat_smile:

3 Likes

tried loading 4.6.0 from TPapp but it still shows 4.5.1 My Firesticks updated automatically but my Nvidia Shields never do auto. I always have to go to TPapp. Will check back later

1 Like

All devices updated and running great at the moment

5 Likes

Trying to figure out why is driving me crazy. After update absolutely black screens on every channel. But as I mentioned, 3 restarts later and it’s all good. Everything is working perfectly. Restarting the Max cleared something and running perfectly now. :smiling_face_with_three_hearts:

Well that’s not good! I think I’ll wait and let it shake out. My Lite didn’t update so will leave alone.

No need to apologize…I too had not yet had enough coffee or I would have known :roll_eyes: :crazy_face:

Odd. I updated all and immediately went to check and not one issue. EPG downloaded with no problem and it ran normal

3 Likes

Updated from inside the app on buzzx5 everything good so far.(exhale)

1 Like

Ya. I made 1 mistake that may have caused my issue. I did not shut TiViMate down but was watching a program and clicked the update. Stupid rookie mistake.

1 Like

Ya that could have been the culprit

:+1: Same for me.

Have 4.4.0 on Blue Stacks 5. Newer versions won’t install.

1 Like

Another update this morning to 4.6.1
¯_(ツ)_/¯

1 Like

Tx for the info. Looks like it was something they must have missed. Really small.

1 Like

Thanks
My 4k updated with no issue

Sal

3 Likes

Is it supposed to be automatic ? I have it set to update. But hasn’t on my 3 sticks. Curious

2 Likes

Ya mine didn’t either so I clicked to update.