Syncler subtitles

I finally have all of syncler working, but I cannot figure out how to set it to load subtitles.
I have gone into settings and under playback tried to change several subtitles settings, but I get the same resolve every time. No subtitles load.
Thanks for any help you can give me.

I’ve been playing with subtitle settings and thus far this has been working:

Under settings/playback:
Set use preloaded = off. If set to on and no preload is available, you get no subtitles. If set to off you’ll get a subtitles list, if subtitles are available.

Default subtitle search type = filename.

Enable auto select subtitle = on. Goes directly to program with subtitles if subtitles are available. No subtitles list is displayed. When off, you get a subtitles list to select from, if subtitles are available.

Enable subtitle validation = on. Apparently, subtitle files are validated and in a couple of cases, I got a message stating one or more subtitle files wasn’t valid. I just went down the list until I found subtitles that worked. Enable auto select was turned off.

Enable auto proceed anyway = off. I prefer not starting a program automatically when no subtitles are available.

1 Like