Syncler premium not getting links

Syncler does not seem to be getting any links with the free premium login until the end of October

I went through the steps using my Real Debrid and Express. My account is connected and I was not able to get any links. Not very happy with Syncler.

It works, it definitely works so those of us that have it working are besides ourselves how to help. Make sure to watch a youtube video that’s out and if that doesn’t work they say some boxes just don’t work with it but should soon.

Hello @jamesserenson did you enable the provider package through Express like this tutorial shows? How To Install & Use Syncler on Firestick and Android TV Box This is working great for me and only app that I’ve been using. Much better than Seren in Kodi.

I have not been able to see an express option as shown in the tutorial, also I have to click multiple times with my fire tv cure remote to move down to settings.
I have entered the S+ and device name and have syncler + but do not get any links,
I have uninstalled and reinstalled but the same results.
I also have added Real Debris and Trakt.

Hi Troy, great tutorial on syncler set up, however can you tell me how I can get the subtitles to work as each time I try I keep getting an error message. Thanks. Jimmy.

Hello @jimmy.royle that are on by default for me. I’m out of next day but when back at TV I will take a look.

Thanks Troy I will try again in the meantime. Thanks. Jimmy.

Same problem here, I need CC

I also installed Syncler per Troy’s instructions and set it up using Real-Debrid but I could never get any links. I unloaded and reloaded several times to no avail. Then when reading this thread again, Troy made a comment about setting up the “Provider packages”

I don’t think Troy’s instructions were very clear. He made it sound like this step was option 2. I went back to set up and added the Express option in “provider packages”. It turns out that this is a “must do” in order to get Syncler to work. Go to your computer and enter the URL Package installer | Syncler. Once you do this, the web site will then ask you to enter a provider file…this is where you enter (on your computer) the code for opening a syncler account (see Troy’s instructions). Once you have entered you code and click “next”, you will be directed to enter a provider file. This is where you enter “https://pastebin.com/raw/Z4k2axVkvery” I suggest copying and pasting the URL directly from Troy’s instructions. Once I did these steps, I tried running Syncler again and everything worked perfectly. The movie I chose came back with many RD options.

Another suggestion: Since Syncler is very similar to TVzion, I googled “set up TVZion” and chose a Youtube video that gives suggestions for the settings–they worked exactly the same in Syncler as they did for TVzion (assuming you forgot how you set up TVzion)

In continuation of my previous post regarding Syncler, it can be cumbersome to set up Syncler once you have it installed. I looked at Youtube for instructions to set up Syncler…the video was 29 min long --which is a pain… I took the time and wrote down the recommended settings in a word document. Instead of watching the video, you can use my document and breeze thru the settings. Of course, if you are fluent in this stuff you won’t need my cheat sheet. If you want a copy of my settings, shoot me a msg and I will email the word file to you

Thanks I finally got it to work.

Gabe please send to kkbig@yahoo.com
Thanks

I had Syncler working perfectly yesterday. Today it won’t find any links. Real Debrid and Express are both set up but today, nothing. Anyone else having issues?

@adair1134 I have the same problem. No links. I will look into this and report back when I find a solution. I think the problem right now are that these packages are being removed due to their popularity.

@adair1134 I just went through setup process again regarding installing the package via Express. My links are now working again. Not sure what the deal was but reinstalling the package worked for me. How To Install & Use Syncler on Firestick and Android TV Box

Today the links are not as good as yesterday.
I think it is still a work in progress

1 Like

Hmm…I uninstalled Express and re-installed it and still no links. Did you mean to re-install the entire Syncler package? There was a long message on the page where you enter the url for the provider file about a bug fix and not being able to enter raw file but must enter the url which is what I think I did per your instructions. I did restart the app after I did a force stop to see if that would clear it up but no go.

@adair1134 You can try updating the app and if there is an app update available, it will just write over your existing one. Our link troypoint.com/sync is always pointing to their most recent release. So, if you just input that into Downloader it will install update over your existing if there is one available. It won’t hurt anything at least to try that. Also make sure that Real-Debrid is already setup prior to inputting the Express package.

I’ll be danged, that worked. Thank you. Funny, I just installed it two days ago.

1 Like