Syncler plus-endless buffer

So I searched everywhere. I deleted and re-added SYNCLER. Note you must add PREMIUM PLUS account before trying to access my repository added in the OLYMPIC TROYPOINT PROVISIONAL INSTALL after install as the packages will not load. User experience. Anyway so I am using the exo default player and all worked fine…but now all sources upload, using real debrid, BUT…then I get to the player and that torturing wheel never stops spinning…I get no sound no play no nothing. This happened with KODI so I deleted it as well but problem still exists. I uploaded TEA TV and it plays. Will encrypting the account on the settings section of SYNCLER HELP? Any help please?


You dont need s+ for the provision app btw, you wont be able to use express packages.

You should be checking your internet speed as well. I dont get buffering on syncler.

When encountering buffering please take a look here, lots of info.


Thanks I will have a look at the links and let you know if any of them fix it. I also have a VPN. Checked speeds according to ANAILTI all is good. Also I have tested speeds on other devices. I have an ANDROID TV BOX with 3plus memory.

Make sure hardware acceleration is on or hw+

1 Like

I just looked. Excuse me…I can not find where that is in the settings?

1 Like

Also I tried all the solutions mentioned in the links. I am an a HUGE TROYPOINT FAN. All the info is TOP SHELF especially for first time users OF EVERYTHING ANDROID. Just thought I should say 365 thanks.

1 Like

Problem solved. Found it in the PLAYBACK advanced in exo player. I did not enable both SW override and the HW if one fails the other pulls up the sail. Thank you so much DRACO. I adjusted my Troypoint member settings also. Oh and to reduce buffering on KODI Troypoint does a OUTSTANDING job on instructing about the CREW wizard and the maintenance section. I am telling you I truly believe this guy can teach GLOBAL. KUDOS TROYPOINT!

1 Like