Syncler No Sound

Howdyn Y’all
Just started having a never before issue with my volume in Syncler and Kodi playing some older movies 1960s - 1970s.
There is no sound. Sometimes though not often I can pick up the sound switching to my M-Pow head gear but lately that stopped working as well. I use Echo, but have tried the MX & VLC players and none work.

Is this a codex issue, links?
It does the same on Kodi as well. I tried playing “The Getaway” 1972 and tried 24 links and non are producing sound. This makes the fifth movie in a week. Prior to that I had not eperienced this issue.

Any advice or help would be very much appreciated.

Thank You

1 Like

Have you rebooted lately?

No… I sure haven’t.

There ya go… might run a cleaner app on it once a week and reboot it.

1 Like

Much obliged and will do that now. I have run cleaners Troypoint has advised every evening, but haven’t rebooted the system.
Thanks and will update when I’ve completed that.


Hey Brother…
No Go. Nothing on “The Getaway 1972”

I did a complete clean on all apps, rebooted both my Samsung smart TV and Fire Cube and tried all the players on Syncler, MX, Echo, VLC and Just Player and are getting no sound, nor is my M-Pow head gear picking anything up.

Just switched to 2013 “The Getaway” and are getting sound on some links not so on others. Played 1994 “The Getaway” and are getting sound on all links?

Do you think uninstalling and reinstalling the packages might work, or clearing Synclers data. I hate having to reinstall everything but if it helps it helps.

Thank you TXRon for your help. Much appreciated.

Very strange for syncler. I havent used it in awhile so im not up to date on it. What are you using to play it? Android tv box, shield?

edit just saw cube. Only thing I might try is swapping the hdmi cable before you dig in to to too far. Also check the audio settings in sycler, the cube and tv in case an update changed something.

1 Like

TXRon, I’m using the Fire Cube 3rd generation 4k…
The Tv is a 65" Samsung smart Tv.
I didn’t start having an issue until last week. I quite frequently play a lot of the older stuff. ever so often I’ll get a movie that I can’t get sound from. And a few that I did by going through the links and why I thought maybe the links were the issue?!

I could uninstall the packages and reinstall them. That only takes a few minutes. Maybe they need to be refreshed. Still using the two packages Troy advised upon his first entry on Syncler some 2 years back.

Just tried another movie Straw Dogs 1971 in Syncler and Kodi and no sound, same as it were with The Getaway. So this isn’t just Syncler, it’s Kodi as well.
My Fire cube and Tv settings haven’t changed any.
So this is either the movie links, or possibly my cube or Tv?

1 Like

I found the cure…
It was my Smart Tv,
I went into my Sound Settings to advanced and switched from PCM to Bitstream and the sound came up?!
Amazing what 5 hrs of troubleshooting can fix…Geesh

Thank you Ron for all your help. It got me on the right track.
Gods speed and have a great weekender.


Great to hear. My next suggestion was to move the cube to another tv… process of elimination :+1:

Well…It works for syncler and Kodi, but not my Tv or my other apps like Peacock, Discovery and Sling.
No way can I keep switching back and forth either. The Tv has to reboot every time.
Almost there. I still have a gut feeling it’s the links. I had no issues with sound until several weeks ago.

1 Like

Hey jericho I’m doing some research for you to see if I can find anything new for you to try. In the mean time what about posting your issue on the Amazon Cube forum and see if anyone there has suggestions. Just another option. I’ll keep looking.

1 Like

That’s a great idea, I’ll do that now. Wish I was more tech savvy, and have tried trouble shooting all day but nothing is working. Some are saying the VLC will solve the problem but nothing for me. I’m still leaning towards it being the links, but most of my programing plays just fine.

Miki, thank you so much and again, great idea.
Gods speed and have an Fabulous Friday day.

This is the thing with this sort of issue, it’s extremely difficult to diagnose and resolve. For instance I know this sounds crazy but I found one person on a cube with your same problem and he fixed it. You’re going to think I’m on drugs, but here’s how he fixed it. When the movie started and did not have sound he clicked the top(up) of the direction ring and the sound would work. That certainly is a new one on me as I’m at a loss as to how and why that worked. Others have stated to make sure your sound settings are set to Stereo and to try passthrough as well as making sure you’re using the ARC HDMI plug. Yet another said that swiching from 1080 to 720 then back to 1080 worked for them. The problem for me is that well this may have worked I need to know why it worked.

Hahahaha,It helps to be in the knowing why kinda thingy.
5 hrs yesterday and I tried hundreds of fixes and two so far today.
Going to try these. Never know right?

Thank you, you have been a most awesome help.

Going to go ahead and clear my Syncler data and reinstall everything and reboot the whole system to see if that works. If so, I’ll do the same for Kodi. Unless they’re both getting the same links, I don’t see the correlation of the two apps at all.
Loaded my question to Amazon and again, thank you…

1 Like

I chose 6 links on the movie “The Getaway” started punching this and that, nothing. Backed out chose another link I had previously chosen and I’m getting sound.
The problem is, I have no idea what I did last to make it work or if it will continue to on other links. I want to watch the movie first though before I back out… hahahaha

1 Like

Ya that sounds like what one person did. Chose a 1080, switched to a 720 then went back to 1080 and it worked. Very weird.