Sideload Launcher not operating on Firestick 4k?

When I try to launch it, the icons appear and then the app immediately crashes.

I was going to uninstall it and reinstall but it’s not on the RAI and there’s a ”!" on the Sideload icon on the app store I have with Unlinked.

Any suggestions about what is going on?

It’s the last one in the Launcher category of the RAI…right before SD Maid.

At least it is on my RAI version 5.1.0 :cowboy_hat_face:

I’ll look again :stuck_out_tongue_winking_eye:
I’ve been known to miss a thing or two.

I’d be a happy camper if I ONLY missed a thing or two :roll_eyes:

The list of APKs apparently has been recently updated.

On my RAI it’s the 7th app from the bottom.

Ok, I did uninstall Sideload, reinstalled and tried it again.

Same result. The icons appear, arrange themselves alphabetically as normal…and then immediately crashes.

Give me a sec I’ll install and try it on my Max. Ok installed the sideload launcher V 1.05 in RAI and it works perfectly.

Mine isn’t a Max.
It still operates normally on my ONN box though.

Try uninstall…reboot firestick…reinstall & see what happens. If that doesn’t do anything, get on Downloader & download a copy from APKPure.

Edit: And dlb check that it’s checked in unknown sources…after that, I got nothin’ :face_with_diagonal_mouth:

2 Likes

Its there and working. Id suggest resetting and rebooting.

Please review this for all firestick issues and guides, if the following hasn’t worked feel free to ask.

This should resolve most to all issues.

Oh Kay Dracoo,
Yes I tried ALL of the trouble shooting suggested before posting this.
And, no, none resolved the issue.

Force stop, clear data, unplugging the device, moving the app to internal memory from the expanded, and back again, resetting the router and modem, uninstall and reinstall the app…

Yep, none worked.

Not sure what to tell you. The rai is working, sorry this isn’t for you.

Sorry our suggestions didn’t help. This is an app from 2015 and I’ve not seen any updates to it. I personally don’t use it as on the firestick you can install a shortcut that will take you directly to “manage installed apps” with all the icons showing in the list. Maybe worth trying for you.

2 Likes

Thank you!
I will try that.

1 Like

RAI is working.
It’s the Sideload Launcher that’s not.

Copy.

Might try something els? If you can.

1 Like

I’ll try the Loader Shortcut thing.

2 Likes