Kodi error one or more items failed to play

Ive been using matrix 19.4 for a month or so now with the crew add on. Everything working fine and then boom "one or more items failed to play check the log for more information about this message ". Everything that i have found doesn’t work to fix it. I even completely uninstalled kodi and reinstalled kodi plus the crew add on. Still doing the samething. Any help would be appreciated? Thanks in advance.

@Destination80s

Welcome to the platform.

The best thing to do is to uninstall kodi, clear system cache “Be Aware Not To Clear The Data”.

Download the stable Kodi from TP Rapid App Installer, and install, also install The Crew Add-on
Rapid App Installer

But if you want to try and check the TP manual about how to check kodi log file for errors go for it. If you have any other questions pls post them we will be glad to help.:+1:

@Destination80s

Do you have a real debrid?

1 Like

Thanks matrix:
I’ve used all if troys stuff. From what I’m reading unless I’m missing something when it gets to the part about how to remove the file it stops and starts in about ipvanish. I completely removed kodi and reinstalled both kodi and the crew. It wouldn’t work right from the start. Wouldn’t removing both completely and reinstalling fix the issue? I’ve found the bad code, i just don’t know how to get it out. I found it using the kodi file finder. Thanks again. They are the only 2 things i installed was kodi and the crew.

@Destination80s

Ok. Because you only have two things installed, it will be easier to reinstall them.

  1. Try to clear " The Data from Kodi" , then reinstall The Crew. If doesn’t work.

  2. Try Kodi forum to search for the specifics files and how to remove them. To do that visit the forum link.
    Kodi Forum

  3. If the problem persist download and install Fast Task Killer from TP RAI, this will kill apps running in the background. Then Clear The system cache from the broom icon :broom: then restart your device. Then clean install.

Hey matrix:
I reinstalled kodi matrix and the crew again. The same problem. The live tv is throwing the error. Tv shows were doing the samething but now its not. Weird. I did the uninstall and reinstall 5 times and samething. So i installed another addon with live tv and that one works. Any help would be appreciated from anyone. To refresh info: kodi matrix with the crew has been working fine for a month or more and then the error just started in the middle of watching tv. (One or more items failed to play, check the log for more information about this message). This is on the firestick 4k. I tried the esfile explorer but I’m not smart enough to understand it completely and how to use it without step by step file remover. Thanks in advance. Is anyone else having this problem?

I don’t claim to know all the ins and outs of ESFile Explorer, but I do use it to locate orphaned files that get left behind, and to free up space on my Max. So if you could send me a PM about what you’re looking for I would love to try and help. Please let me know and have a good day.

@Destination80s

Yeah this is indeed weird. How and from were did you download Kodi 19.4. because there are two versions of it 19.4 Matrix v7, and 19.4 Matrix v8.

If you downloaded from Kodi website is the 19.4 v8 Matrix version, and it could be the cause of the problem, because there are more issues with this version.

But if you downloaded from TP RAI 19.4 v7 Matrix this couldn’t be the problem, and is very stable. We have to find other solutions to fix the problem, but first try to update the repository by going to Add-ons> Install from Repository> The Crew Repo> Hover over the repo Click ok from your remote then update.

To find out which version you use, when downloaded navigate to the download folder you will see in the end of the link v7 or v8.

Otherwise consider download the stable one from TP with clean install by removing kodi, clear system cache from the :broom: " Don’t Clear The Data ", and restart your device.

Then install Kodi 19.4 V7 Matrix let it run for few minutes, then install the add-on with RD authorization, and VPN. After that restart Kodi to see if the problem still persist.:+1:

1 Like

@Destination80s

Did you manage to see what the error code was? i can look up the code for you. Also do you have RD? Another option you could try is removing kodi entirely and use 19.3 their most stable version.

Hi everyone:
So i couldn’t stream with kodi because of that error. So after being frustrated for a bit because of loading other addons and the samething kept happening. So for the heck of it i decided to connect to one of my vpn servers outside the us and just like that they started streaming. So i went back to us servers just to make sure this is happening and it is. So, can someone tell me why my vpn us servers stopped working with kodi all of a sudden? Thank you in advance and thank you to everyone who has tried to help me this whole time. This is 19.4 kodi matrix.

@Destination80s

If you where using kodi without a von on this entire time then you probably got blocked by your isp. Turning a vpn and now its working is because your isp blocked you from using kodi. Always use a vpn on these things sir.

I’ve had a vpn for 2 years. Ive only been using kodi for about 8 months. This just all of a sudden happened with kodi. I have other similar apps just like that and they work with my us servers.

I never surf anything without a vpn.

1 Like

The way it was read in my head it looked like it worked all of the sudden when turning a vpn on so i assumed this.

Switching servers is a step do that fixes things. Did you manage to get the error code? If you use a real debrid do this:

Make sure your real debrid is up-to-date.
Re authorize your account
Delete your devices in real debrid and re add them
Make sure they are added in real debrid.

These steps are a must and will solve the issue 9 out of 10 times. Also check real debrids Twitter for status updates.

I don’t have real debrid. I will get that code. Kodi won’t work with any us vpn servers. It will only work with outside the us vpn servers.

@Destination80s

As @TP-Dracoo mentioned are required steps.
Specially RD, and VPN.

It could be that you have been blocked by your ISP. Your ISP blocking IP addresses associated with your VPN connection or disabling communication ports.

Also it could be the cause that you viewed restricted content without VPN connection.

The best thing to do is clear IPVanish " Data"
Clear The system cashe " Don’t Clear The Data". Also you can clear browser cache as well.

Restart your device. Open IPVanish app then login againand connect to any server.

Continuously disconnected from IPVanish VPN, is common issue. If you’re disconnected without knowing that, and viewed some contents it could be blocked as well.

To avoid disconnected without knowing that is to install an app called VPNSafetyDot.

It’s very small app it will show you continuesly connected or not, after installation a dot on the top right of the screen it will show in two colors Red is disconnected, and Green connected.

To install the app follow the steps from TP manual. After app installation, and because you are connected to a VPN server the Green Dot will show on the top right of the screen.

Then you can try to view anything you like, and if you’re disconnected the Dot will shows in Red color.

Pls try those steps and if you have any other questions pls don’t hasitate to post them we will be glad to help. :+1:

The original error i got was (one or items failed to play, check the log file for details). Do you need the actual log file? If so i will find it? Thanks

1 Like

Error 403 is what is showing up in log files.

I don’t know where things got messed up but I’ve had a vpn for 2 years. I’ve only been using kodi for about 8 months so I’ve always used a vpn. I’ve had the green dot for about 2 years also. I haven’t been streaming unprotected ever. I figured out how to find the code and it says error 403. Thanks again

@Destination80s

Error 403 is forbidden access. Also it could be that your ISP blocking your public IP address.