Issue with Players in Syncler+

Hi folks…I’ve searched within the site and online for a solution but no luck thus far, hoping someone can assist.

I have Syncler+ with RD and Trakt. Recently noticed any time I try to watch something the program loads fine and I’m even able to see the first screen shot of the program…and then nothing happens. Press play, nothing. I can move to later parts of the program and get a screenshot of the paused moment but I’m unable to play anything.

I’ve tried using different players, adjusting the settings in each, and even deleted the app and set up again from scratch without any success. Would anyone have an idea what’s going on here? I miss being able to use it.

Hi, I take it you installed the Syncler Provision app and follow the instructions. If I recall correctly, once you install Syncler (if you use the TroyPoint Syncler Provision app), you have to click on the provision link. It transfers all the necessary files and makes it easier to install with no problems.

2 Likes

@Steve24

Its probably still loading or buffering. Try just player.

Hi…thanks Hbaez74. When it started doing this I wasn’t using the Provision app. When I deleted the app, I installed the updated Syncler Provision app following the instructions from Troypoint. Still encountering the same problem.

Hey Steve, no problem. Sorry Now,… what video players have you used? If you go to the settings section within the Syncler+ app, scroll down to where it says playback, Click on it. Once selected, scroll to down to where it says “video player”. There you can select from a list of players. The options are Exo, Just Player, MX, VLC, and Kodi. You can try another player but remember, in order for the player you select to work, you have to download the player onto your device. You can find different players via TroyPoint’s rapid app. I personally use MX player. I just checked my Syncler+ with Real-Debrid and it plays fine on mine. Also, try deleting the player you are using and reinstall it to see if that fixes the problem.

I really like SYNCLER but when watching the majority of tv shows or movies, it quits on me and displays:

MediaCodec Video Renderer error, index=0,format=Format(1,null, null, video/avc, etc etc

Decoder failed: OMX.amolgic.avc.decoder etc etc

This is happening on my firestick 3rd gen and a Mecool tv box. Has anyone else had this happen?
I am a syncler+ member using RD and Trakt.

try using vlc as your player and see if that error continues

1 Like

@Steve24
@westy686

Try using just player its on the play store. Set that as your external.

Thanks Hbaez74, TXRon and Dracoo. I’ll be sure to give these a try. Likely won’t get to it until tomorrow. Will provide an update once done.

I had this problem also the audio was stuck on PCM, when I could get anything to work.
I discovered it was MX player was the problem, I uninstalled it rebooted everything worked fine after that.

Back up and running after doing some tinkering. I did each of the recommendations provided and had the most success with switching to VLC. It takes a bit longer to load the program but works great once it’s loaded. Downloaded and installed Just Player, waited a few minutes to rule out buffering or loading issues but the original problem persisted. Uninstalled and reinstalled MX Player and the video plays perfectly, however there is no sound. Ran out of time to keep playing with it but I’ll figure that out.

Thanks to all for your assistance. It’s greatly appreciated.

3 Likes

Hello, I installed Just Player on my T95Z but do not know how to on the firestick :thinking: :upside_down_face: I thought I could download it from google store on my laptop to a USB to try and sideload but, when I click to download in play store it lists T95Z or KM7 only. I searched internet to install just player on firestick and it just lists vlc, mx etc etc no Just Player. Could Troypoint add it to rapid app?

@Steve24

Im glad you got it working with vlc.

@westy686

The link shows you how to get it and where, its on the amazon store.

2 Likes

I got it from APKPure app.

I’m currently using Just Player in tivimate so far without issue. VLC is what I use to test various apps. If it doesnt play well with vlc usually the issue is other

I can’t give you the file path on MX player unfortunately.
But for the audio problem go into the audio settings and check the codecs you need.

@TP-Dracoo Please don’t get upset at my observation and question as I would just like to understand what you mean by lite? Just player installs on the Firestick at over 124MB while MX is just 45MB. Is it that it uses less resources when playing?

@Miki

I don’t get mad at little things. It uses less resources when playing different video files or codecs. Its lightweight as everything is pre-installed and just plays. It loads quicker as well, and doesn’t bog down as easy.

Ahh ok tx. Takes up 3 times the space but uses less resources to run. Unfortunately with the firestick space is at a premium. Appreciate the clarification.

1 Like

I had no audio in Syncler with mx either. Found out the player doesnt have the AC3 codec. Get the MXPlayer Pro on Troypoints Rapid App Installer . It has all the codecs you need