IPTV Smarters always says Invalid Details

My sister is trying to use IPTV Smarters on her Fire Cube, but every account she tries to login with will say Invalid Details. The same accounts work perfectly for me. I think something in her router security must be blocking it. Is this possible? Tubi app works and streams fine so it’s not a connection problem. What should we check?

If its a paid iptv program you are probably only allowed one connection at a time. Cant use them both at the same time. Your provider may have locked it down to one device. Check with your provider.

There are multiple connections allowed. 5. We have shared in the past and this was never a problem. She has a different internet provider than before since she recently moved. That is why I was thinking it must be her new router blocking connections somehow.

1 Like

Could be new ip address issues. Some people lock down IP address. Id bring this up with your provider.

Try going into settings>>>apps>>>smarters and force close then clear cache, reboot and re-try

1 Like

Thank you. But we have tried all the clear datas and caches and different versions and uninstall and reinstalls. Has to be blocking by router security settings. Just dont know how to find the right settings to turn off the security.

If it is router issue they are all different. I would look for info on the brand router you have and find their website.

1 Like

I’ve done that. I even tried the routine suggested by users of this interent service to turn off the internet security. Went to firewall, advanced, but then there was supposed to be a tab called security options but it was not there. At a loss???

I assume someone there has cell service…I would set up your phone as a hotspot…connect your streaming device to it (thereby bypassing your ISP) & see if that works :cowboy_hat_face:

1 Like

If bypassing the router or isp didn’t work then i think your provider locked your connections to one ip. As i said, please bring it up with them.

It is not a provider issue. We have tried several different accounts that come from different providers. All have the same result. AT&T is blocking now, so Ive read.

Good idea. Yes. Can try that.

Oh but their cellphone service and their internet service come from the same company. I womder if that will matter?

Im talking about your iptv provider. Yes it is a iptv provider issue

I was also talking about iptv providers. We have several different ones as I said. Not the issue.

2 different internet protocols…setting up a hotspot thru phone/cell tower will not be part of your local area network via your modem/router. Try it…

1 Like

Forgotnto mention those same accounts do also work at my nephew’s house. He has a different type of internet provider. So far they work for everyone we’ve tested except my sister with the new AT&T router.

1 Like

Is this AT&T fiber or DSL? Make/model of modem/router might be helpful also. From what you’re saying:
You have iptv provider/s services that work using different ISPs at different locations…except for the AT&T one?

There is an issue going on here. Try a different iptv player, contact your iptv provider. You cant tell me thats the issue if you didnt. Something is preventing access.

Anways good luck.

He ran out of public posts so I’m helping him via PM…believe it is a “security feature” in the AT&T fiber gateway that’s preventing it…he’ll try that fix & get back to me.