I can't uninstall FLauncher

Can’t uninstall. I followed Troy’s directions, but it defaults to FLauncher. Can’t uninstall the Launch Manager either. I want to go back to the stock NVIDIA Launcher !

Hi there,

Are you unable to revert back to the default manager within the Launcher Manager? After you do that you can delete the FLauncher application.


Thank you for your response Brett.
Yes, please tell me how to get rid of FLauncher, AND Launch Manager.
I can’t delete any apps because when I open the settings gear within NTIVIA, it defaults to Launch Manager.
Thank you. billybeat.


Sup Billy…

Not the shield settings…
Go into launch mngr… “enable stock launcher”


1 Like

Thanks Sketch.
I went there but the ONLY options I have are:
Launcher Options:
Enable Custom Launcher,
Disable Custom Launcher, and
Custom Launcher Options.

When I choose Disable, I get “Connection failure. Try re-enabling ADB Debugging in Settings”

I’ve done this, back and forth, but no change.


Is Flaunch still installed?

& go re-enable (off/on) dev & debug

Just a try… (dont hv a shield)

Yes, FLauncher is active. I’ve turned on and off developer options, and debugging.

I wish there was a reset “button” on the outside that I could perform a hot reset to factory settings. As it is I can only do that through the settings gear, and I can no longer get there because of the Launch Mngr.
It’s taken over control.
Tks for your help.


TP-Brett, and Sketcher, thanks for you help. Now, how do I have my issue shown to the whole Insider Membership, with these notes for a solution? Do I have to post my problem again? Thanks.


If someone’s post was the answer click the checkbox solution mark. It’s below their post. Click the 3 dots.

No Drac…

He needs more advice… i couldn’t help him…
Wants to know how to keep his problem relevant in forum…


1 Like

That’s right Sketch, my NVIDIA settings gear is unreachable. Thanks.

I tried Flauncher and didnt like it. I already had Wolf installed so I switched back to wolf and then just went back to flauncher icon long clicked hit uninstall and poof it was gone.

Thanks TXRon.
I’ve tried long pressing on both Launch Mngr. and FLauncher. Nothing happens.

I wonder if anyone in the forum knows how to open the NVIDIA Shield and maybe short out the internal battery, to wipe it clean.
I don’t know, but I can’t get to the stock gear settings in order to clear cache, force stop, or perform any other actions with the apps.

1 Like

Hate to see you kill everything but if you can get into settings, device prefs and reset it will do just that…complete reset and erase everything.

edit…and if you cant get to that there is this>> Factory Reset SHIELD TV When You Are Unable to Access Android Settings | NVIDIA


That’s exactly what I’m looking for.
Thanks so much for this resource TXRon.

1 Like


Oh okay, well it will stay relevant as long as it’s open. The system allows for 7 days on topics, pm me it it closes I will reopen if no solution found and bump it.


I hope the latest info helps.


Hey TXRon.
I read through the different scenarios that you sent. Looks like it will be the fix.
I have to go to Best Buys to pick up a matching micro USB connector to fit the Shield. I only have the standard Micro USB, and Micro USB-C cables that fit my Moto phones,old and new.
Also, in the directions, it mentions pressing, and holding down the power button on the Shield. I’m not aware of this. Do you know an alternative?
Thanks again. Billy

I had a “freeze” one time while making adjustments to the internals…everything just locked up…trying to remember how I got it fixed. So you might try a few variations or google nvidea hard boot, cold boot or wont boot. But what I believe I did was turn off(un-plug) the shield and leave it off for about 30 mins. Plugged it in and turned it on and after I started boot I held the power button on remote untill I finnally went threw a proper boot and was able to fix things. To be honest I think my prob was also a launcher gone bad…screwed up my shield a bit but I was able to recover. Its a tedious task but once you get it…ummmmm you wont do that again.

Ive also discovered if you use an external usb for storage etc get it away from the shield due to heat. Ive got a 1tb ssd on a hub about 6 inches away to keep the drive cool. FYI

Oh so true.
There was nothing wrong with the way things were. All this talk about launchers on Troypoint, I thought why not. WRONG.

1 Like