Diag mode:boot_completed detected

I’ve been getting this, too. So I went to the Monitor Dot website and the only version available for download is still the beta version. Sounds like the developer may have gone AWOL.

I believe he is a member here in the Insider.

My version is 1.229 and I don’t see that on my '19 Shield Pro.

I have v 1.229 and have seen it before, but it never bothered me. Although, I haven’t seen it for quite a while on my 2015, 2017, or 2019 Shields.

Mine says v1.229 (beta). I guess the notification only occurs on the Amazon devices.

Mine does not have the beta designation.

Neither does mine in the App Setting on my Shields but does show the beta on the homepage of the app itself.

No, I have seen it before…just not lately (like a few months)

I use to see it a long time ago as well. Not lately though.

I doesn’t bother me one way or the other. It does not disrupt anything within the app or my device.

Ya same here. When I did see it, it was brief and quick. Nothing to cause any issues.

Like the developer said. It basically was informational for him to use in furthering development of his app.

This info was posted a while back by the developer.

I was going to say didn’t you post the definitive answer in post #9. Lol.

Yup, this was solved a long time ago. A search would have shown the solution.

Exactly.
TP Search!

1 Like

You should have posted that much earlier…like about 13 hours ago. lol

Yup. Would have saved some space.

Well, yes and no. We know what’s causing it and the issue still seems to be that the developer hasn’t updated the app for quite some time. So it’s going to continue showing up.

Like I said, it has absolutely no ill effect on the app functioning properly nor does it impede anything on your device. It pops up and goes away in a second or two. I wouldn’t worry about it.

I dunno. Is Tivimate a launcher?