Application is not found

I have an icon for Tubi that is greyed out and system says not installed. I have rebooted and searched managed applications but it does not show. Problem: can not remove greyed icon. tried almost every thing. And can not reinstall it.

Please review this for all firestick issues and guides, if the following hasn’t worked feel free to ask.

This should resolve most to all issues.

Nope that is not the answer.

Can you highlight the greyed out app, then click the hamburger(3 horizontal lines) on the remote, and see if there is a remove or uninstall option that pops up?

I have highlighted is says can not be found do you wish to uninstall or move. tried both but no joy.

A little extra info here this is a basic 4k max with OS. Yes I could format it back to original but don’t want to probe for the programs again.

Where did you install this app from?

Not sure what you mean by “basic” 4k Max. They’re all the same. Last thing to try is to remove the max from the hdmi port and unplug it’s power. Leave it for a few minutes and then plug it back in and then see if the state has been cleared and you can now remove the offending icon.

from Amazon download

Basic meaning no memory stick. tried unplugging from port and power as well for 30 minutes. no joy.

That is very odd indeed. Sorry but that should have resolved it.

Well contacted trusty Amazon and they accused me of playing with adp codes (huh?) done I’ll format the stick and try again…thanks all!

If you have a file explorer, try searching for remnants of tubi and manually deleting it, post back

There is greyed out apps guide for that reason so yes it is the answer. If you dont read the guides and try the fixes with them then i cant help you.

Please review the guide.

I fixed it! Easiest fix ever.

1 Like

Please let everyone know what you did to resolve your issues. There may be others with the same problem.

Put into my VPN tunnel and came right up. Sweet!

You should read your chats

Sorry, put into your VPN tunnel? Do you mean you split tunneled it and are no longer protected by your vpn when using it?

Tubi doesnt need a vpn