Amazon update blocks Fire OS 3rd party ADB use

Are you using a firestick?

Amazon recently stopped ADB on their OS.

Otherwise i have no idea.

Okay thank you…I see some topics on other websites that states exactly that…Amazon, for ‘security’ has removed local adb communication. Thank you for the response… guess I’ll wait till I table to reboot kodi to worry about space as everything runs well…

No problem.

I have one firestick left and i havent gotten that message yet. Not sure what the ADB Shell is doing in your Kodi.

When you look for a new device, i recommend to steer clear of Amazon products.

Using the adb to move apps to separate drive to save space on the FS

this is all in troypoint i searched and its all there
Search Is Your Friend...!

PiratePete, what is the solution from Walmart?

1 Like

Hi there friends im at a loss at the moment ive had virgin media come today and update my hub to the new hub 5 i use kodi on a cube got surfshark vpn working all the time but now none of my kodi apps are working nothing at all only my vpn i now amazon will eventually stop everything but i dont think its them its only since ive had this new router that its all mot working just getting error codes no movies or sport will load up just errors is there anything i can do to resolve this problem i hope you dont mind me asking as i need help couse i realy dont now how to go forward i cant even load troy point in downloader

Easiest way is to use process of ellimination. I would suggest trying the box/apps without the router and see if everything works. Another check is disable the vpn and check…etc etc. My first thought was virgin media updating the hub? Is that when everything went downhill?

Yes my friend i cant get anything to work only the vpn cant even get the troy point tool box open in downloader in favourites

onn. Google TV 4K Streaming Box (New, 2023), 4K UHD resolution onn. Google TV 4K Streaming Box (New, 2023), 4K UHD resolution - Walmart.com

I find the android TVs are great for me

2 Likes

The mouse toggle app on my firestick recently quit working. I uninstalled and reinstalled with no luck. Please help

Welcome aboard

1 Like

Very frustrated, I decided to use my mouse then I remembered that a couple years ago I bought a small keyboard specifically for this but I never used it. I pulled it out and by gosh I’m good to go. I tried several apps, but none of them worked. Oh well. I’m guessing as time goes on, they will start putting more blocks on, eventually I’m going to have to give up my cube.

1 Like