Wolf Launcher problem - Nvidia Shield

Had to do a factory reset on my shield…Wolf Launcher worked perfect before reset…now trying to set it back up . When I enable custom launcher it says current launcher is “settings” …I go to the home screen and looks like the wolf launcher works however when I hold down the select button and go to android settings…it goes back to "enable/disable " custom launcher…does not go to the shield settings like it did before…any help/ideas? I followed troys install tutorial to the T.

did you install launcher manager for android?

1 Like

Yes I did…like I said I did the same before and it worked great

If you followed Troys tut on install im not sure what could be the problem. Its a rather simple install and setup. Possible shield issue and I only say that due to all the other shield issues going on right now.


I agree…pretty simple…could very well be…Thanks


I’m starting to really like this Wolf Launcher! You can get very creative with this app, and the nice thing about it is using the Launcher Manager makes super simple if you wish to revert back to the original.

Seeing some of the peeps on here making some really cool home pages got my creative juices flowing again! :art:


Believe it or not but there are 49 app on that screen. 48 are hidden and the screen itself is a hot button to bootup Tivimate.


Peeps beware! There is a new Launcher Manager available v.1.0.4 it give you a few more options in settings, but I had to uninstall it and go back to v.1.0.3 because it would not disable the Wolf Launcher to enable the nVidia regular launcher.

Everything worked fine, but every so often I need/want to go back to the nVidia home screen for a variety of reasons.

Rolling back was not an issue and everything I had on my Wolf Launcher was still there and working properly.

Edit: Although, I am not sure if this issue is a Launcher Manager issue or an Android 11 issue. Either way, though, it is is an issue!

Edit, Edit: I have been in discussion with developer, and we got this sorted out. With the v.1.0.3 after disabling the Wolf Launcher I would click the return button and it would take me back to the nVidia home page. Now with the v.1.0.4 after you disable Wolf you have to click the home button to return to the nvidia home page. If you click on the return Button instead. It will stay on the Wolf page. Now here is weird part. After I disabled Wolf in the Launcher Manager and clicked the return button. It would stay on the Wolf page. I could use everything as normal and everything functioned as normal, but while on that wolf page if I clicked the home button. Then it would switch me over to the nvidia home page. So, now I am wondering why not just enable the Wolf and immediately disable the Wolf. Click the return button and surf around the Wolf page as normal. When you are done and want to go back to the nvidia home page just click the home button without going back to the Launcher Manager to disable the Wolf, since you have already disabled it? Does that make sense, and do you think this procedure would cause any harm?

This is getting somewhat confusing… :woozy_face: lol Anyway, the v.1.0.4 seems to be okay.

1 Like

Tx for the warning. It’s the same on the stick, at times you just need to go back to stock to get what ya need. I’m with @Jayhawks659 on some of this stuff, “if it ain’t broke, don’t fix it”.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.