Wolf Launcher and Launch Manager

Launch Manager does not change to Wolf Launcher when enabled. It still indicates stock launcher. I followed Troy’s video Install Wolf Launcher on Firestick/Android and Remove Ads (2022). A reboot did not help. I uninstalled both apps, reinstalled them, this time per the steps at the site. (installation is in reverse from the video). The only thing I noticed, at no time is there an instruction execute the Wolf Launcher after it is installed. Guessing that is because it is managed by “Launch …”.

I looked at the Handler choices. NONE were selected. While I tried a few logical selections including placing a radio button on Wolf Launcher. It did not help. I returned setting to as installed. Finally, uninstalled both apps. Reinstalled them, re-verified that I followed Troy’s procedure (the first time). No help.

Using a Firestick 4K Max 2022 with latest updates 7.###.

Any ideas? Anyone have this issue and solved it?

Tnx

3 Likes

If you’re using the latest OS then launcher manager no longer works. You missed the memo.

3 Likes

@Iraisok

Fire OS 6 Users: If you’re running Fire OS 6.2.8.1 or later, neither tutorial will work to block updates.

Fire TV Cube Fire OS 7.2.4.2, neither tutorial is working according to our comments below.

Fire OS 7 Users (Firesticks): If you’re running Fire OS 7.2.5.5 or below, both tutorials below should work.

1 Like

Jay,

Yep, I must have left the room when it came over the P.A. system. I think it should say "If you are like most and update Fire OS when available, if your using Fire OS ABOVE 7.2.5.5, it WILL NOT WORK.

Further, I did not hear it in the video nor did a search for Fire OS 7.2.5.5 in Install Wolf Launcher on Firestick/Android and Remove Ads (2022) find it.

Much thanks for your quick reply.
Ira

You can still use Wolf Launcher though. There’s a workaround to launch it on startup. As long as you hit the back button to exit apps and not use the home button you won’t go to the stock launcher.

2 Likes

Jay,

Thank you. Funny, I was going to reinstall it believing it worked via a sequence I tried, apparently, use of back button.

I so thank you for sharing it cause it has value and I do like the options on right side, too. I won’t mess with the handler section.

Now, if only X-Plore reported my fully functional sandisk usb drive that has installed / fully functional apps, I’d be a very happy camper.

If I format the Sandisk, X-Plore shows the empty Sandisk. However, I lose the option to move apps to USB from the FS Installed apps menu for all those that are able to be moved.

When I follow with safely ejecting it then remove and reinsert the USB drive, X-plore doesn’t NOT show SANDISK, but apps that can be moved have the option and can be moved to USB. I’ve tried every trick I’ve read and some I imagined. None have worked. Wow!

Forget (delete) the Launch Manager and replace it with Launch on Boot app available many places. Then, only when you hit the home button will you need to manually hit the Wolf Launcher icon.
Buy a TiVo stream 4k, MeCool, or Ugoos streaming device, don’t junk your Firestick, just think Android instead of Amazon
63% of cord cutters buy Amazon, but 93% of the instruction is for Firesticks and if you can work one Android device, you can easily learn a different brand Android

3 Likes

Big D.,

Super. Will follow with everything except to graduate to a TIVO. Having too much fun with the FS.

Yes, Launch on Boot selecting Wolf Launcher is great. Much thanks. Read rest of story.

Chronology:

  1. Bought the FS wanting to dump all 3 Spectrum HD Receivers (one was a DVR - don’t care about it). Learned that i really could not install the Spectrum App in the FS. Wish u could prove me wrong. But realized I could mess with the FS.
  2. Returned the 1st FS (who doesn’t love Amazons return policy)?
  3. Bought three Roku 4K sticks because, yes, Spectrum app works (Amazon and Roku love each other). Yes, I cfgd all 3 the same. I realize the Roku is like a MAC, can’t mess with it but darn, they serve me well. My monthly Spectrum bill went from $192,to $126 and I have Ultra Internet (423/23) via ETHERNET and WiFi in next room.
  4. Repurchased AFS 4K Max (2022). One set AFS and ROKU are on different HDMI inputs of my Yamaha. Love them both but for different reasons.

Now, if Amazon would tell all that while the FS Audio is DD+, it only comes out if the two front speakers, not the center, not either rear surround. Now that is ridiculous! Yep, I read everything. Nope! Roku does it right!

1 Like

When Wolf Launcher is enabled I see two new apps LeakCanary. While it might be nice to know about memory leaks, I don’t see it as an installed app. How do I delete those I icons I list of programs? I think I first saw them after installing Launch on Boot and I do not see them when running Stock boot.

1 Like

I moved them to my Junk folder which I set up in Wolf Launcher

You can hide apps. Or you can move them to folders.

2 Likes

This topic was automatically closed after 7 days. New replies are no longer allowed.