Unlinked issues

Does anyone know why Unlinked isn’t working on the Troy point app, non of the codes ect work and the app keeps coming up saying something went wrong. Can someone give me some advice please. I have tried uninstalling the apk and reinstalling but still the same thing happens, thank you in advance :+1::+1::+1: im using a 4k TV stick


Hope you mean UNLINKED. If so, uninstall app. Use Downloader or your web browser and go to unlinked.link and download the app direct. If it still doesn’t work for you, other problems exist, including the app itself is corrupt.


HI Guys I had the same thing yesterday during the day in Ireland but trued it again last night and it worked ok again they may be working on it.


tried it not trued it lol

I lost patience with Unlinked a while back. Too many apps in the libraries are long over due updating. I’d try APKTime, its a decent alternative :+1:

1 Like

Not sure if im aloud to ask with rules being strict but as I’ve said im new on here :+1::+1::+1: where would i get APKtime from, thank you to everyone for your help and advice. Does anyone have any good codes for Unlinked if its working again, the one Troy point gives is great but im just curious to see :+1::+1::+1:

There you go


Just tried it & working…good codes…67664537 & 96960000 :cowboy_hat_face: