Unlinked downloads failing

Hi, I need some help please. All of a sudden whenever I to download an app on Unlinked I get the message “Installation failed”. Hope it’s just me being inexperienced, but it did work before! I’m using a Mecool Android box
Thanks in advance!

Let’s see if it’s the store…try code 96960000 & see if they’ll download there.

Thank you. I will try that :slightly_smiling_face:

Hi, I tried the store code you suggested, but unfortunately with the same result. “Installation failed”
Any other ideas I can try?
Many thanks :slightly_smiling_face:


Id make sure your allow unkown sourses is on.

Hey kap…

Unlinked isnt the only magic potion…

Maybe tell us what yor lookin for & maybe we can give u the direct link for dwnloadr or use apkpure or filesink

Unlinked is finicky sometimes


Hi…think I’ve got it sorted! I uninstalled Unlinked and reinstalled it…seems to be working for the moment!
Many thanks for your advice😀


Hey @kapete Glad you got it working…I’m sure that would’ve been my next suggestion :stuck_out_tongue_winking_eye:

I’ve never had a major problem with Unlinked or that particular store…but, as Sketch was alluding to, I also use Downloader a lot & go right to the app source/site or use APKPure…as I’ve found it to be a pretty reliable source for apps that we use. Options Options Options & well done figuring it all out. :+1: :cowboy_hat_face:


Thank you for you advice/help. I’m going to try AAPKPure!
Again many thanks :slightly_smiling_face:


No problm kap, anytime…

Heres a cpl more unlinked stores if u don’t hv them




have fun…


Thank you Sketch! I will try out the codes you sent :slightly_smiling_face:
Amazing how helpful everyone on Insider is :slightly_smiling_face::slightly_smiling_face: