Trying to log back into smart tube

I’m not sure if this is in the right subject area, but I was doing something on my Mac with YouTube and thought that somehow I was disconnected when using smart tube on my Nvidia shield. When I try to login on the Nvidia shield, I get a message that a code is loading, but it never actually loads up. I cannot then go onto a chrome browser and type it in if it never appears on the TV. Does anyone have any suggestions? This happened to both of my Nvidia shields at once. That is why I thought perhaps I was logged out through the system. I cannot get to my channels or my subscriptions now.

Go to app settings, clear cache and clear data and force stop. Then when you next try to log in you will get a code to use on the youtube activate page.

Smart Tube just did another update yesterday. Try and update from whatever site you downloaded from.

I had the exact thing happen today I tried all the usual tricks suggested, none worked I signed out of smart tube then uninstalled then went to troyoint and downloaded the one he has there and all is working again.


1 Like