TROYPOINT App with Rapid App Installer Updated

Oh, didn’t know that. I was following one of his vids this morning on how to get Google Play Android apps on a Nvidia and had to jump through some hoops to get downloader on my phone so I could get the RAI on my phone. All-in-all, it was an interesting process, but not sure if I would use that method of putting Google play android apps onto my Nvidia.

I first tried using Google Play on my phone and the Downloader app was not there. Then I did a search in Chrome and found it, but when I clicked on Google Play site to download this is what came up. I finally got via a 3rd party site.

Why is Google making it difficult?

3 Likes

I don’t own any Amazon devices. But I was trying to get Downloader on my phone so I could get the RAI on my phone. Apparently Google play is a no go for Downloader.

Google hates Amazon and they’re having a huge spat. I even read a rumor that said Google will be removing youtube on Roku devices. These two giants don’t care about our convenience.

2 Likes

Been trying to help my brother with loading safety dot an Analiti off TRI but just keep saying download starting an orange line going across an that it same with some other ones i tried same thing on a firestck an it is update version

1 Like

Dont know what going with TRI installer but downloaded umlinked an got what i neeed from there

@Rampage62

Read my topic on unlinked.

It should be working password 12341234.

Try 55555555

I used it this morning. Rapid app works fine.

1 Like

Downloader is only available on Android TV devices. It is not available for stock Android which is phones, tablets, and generic boxes. Here is a video tutorial on how to install Downloader on generic Android Boxes, phones, and tablets running Stock Android - How To Install Downloader On Android TV Box & Side-load Apps Also, I go through in my TROYPOINT App tutorial on how to install the TP App with a browser here - TROYPOINT Rapid App Installer (SUBSCRIBERS ONLY) - TROYPOINT: Tech Tutorials On Firestick, Kodi, Android TV Box, VPN, IPTV, Streaming, & More

7 Likes

Hi Troy,

The link https://troypoint.com/tpapp does not work on Windows Computer. “Windows can’t open this file” *** Assistance Needed. Thank You.

1 Like

Hi @Anonymous
Try this tutorial:

Good luck!

2 Likes

Hello @Rampage62 we’ve gone over this many times on this site. We can no longer serve up questionable apps and that is the reason we point people to Unlinked if you want them. Please read first sentence at the top of the Rapid App Installer Screen.

:boom: If you can’t find an app you’re looking for, install the Unlinked App below with code 12341234 and install through that. Unlinked provides over 700 streaming apps and tools.

4 Likes

rapid app installer is not working at all on my fire cube with Kodi 19.4 It immediately shuts down to home screen. Have tried numerous times to reinstall it, restart fire cube etc…Any idea what is going on??
thanks

@trainland

Check your storage space.

1 Like

Use unlinked, get it at troypoint. The video will show you how to use it.

1 Like

I would like to see Teatv on Troypoint rapid app installer

Wrong post, but as mentioned in the topic we cant put apps like that on the rapid app. Please read carefully.

Wonder why it doesn’t show I’m a patron after I paid/donated 20$?

3 Likes

Sometimes it takes a while for them to catch up if you don’t see it soon try to pm with a moderator they’ll straighten it out for you I’m sure :v::grin:

1 Like

Hello @RighteousEnt not seeing your payment in our system. I sent you a private message inquiring about this. Please reply when time permits so we can figure this out. Thank you.

3 Likes

Sorry I just now seen that the transaction went through last night (July 17th), through my Venmo account. It’s probably still to soon

2 Likes

Hi all, need some help. Trying to download troypoint on firestx, ive already got Downloader, but never works. In and uninstalled 3-5 time with same results.

Please shed some light.
Thanks.
JohnB