Tivimate not recording

I downloaded Tivimate on Troys recommendation and find it absolutely great. I have been able to record many programmes and films to watch at a later stage, but recently it records but when you go to recordings it comes up with message-
An error occurred:Unrecognised Input Format Exception

Can anyone shed any light on this?

Hey Kaz…

If your on a firestick you may have run out of space… might have to delete some stuff or invest in a flashdrive

1 Like

Hi, thanks for reply. I am using GT King android box x2, both have spare space and have an 128gb sd card.
I downloaded Tivimate on to my Samsung tablet and managed to record a few things so I could watch on the plane and it all worked well.
Tablet is new 256gb with a 1TB sd card.
They all recorded but now all 3 have stopped like I mentioned.
Months ago some sport programmes would start recording and then Tivimate would switch off no matter how many times I tried.

You have to remember if it the programme buffers at all it will stop the recording

1 Like

The problem may lie with your provider. If for any reason the channel stops playing; i.e. Buffer. then most likely the recording may become corrupt. Not certain about that, but it seems logical.

1 Like

Make sure your device has power and Tivimate is running in the background. If you kill the app it won’t work. If you plug the usb power cord into your TVs usb port then it might not get power when the TV is off.

Hi Guys. Thanks for your input. I have 2 Android boxes, I loaded it on to my tablet and my tv. All channels work perfectly and don’t buffer. I have been able to record many times on the Android boxes and even my tablet.
Now when I press record on any of them the program records and you can see the full details in Recorded section but when I try to play it comes up the message I posted above. Previous recordings are still there and I can play them no problem.
Very frustrating any help would be greatly appreciated.
P.S. Has anyone else has this problem?

Make sure you have the most recent version of Tivimate (4.0.0)

Make sure your playlist is set to update on app start.

Go to Xtream codes parameters and try switching between TS and HLS.

Check with your IPTV provider to make sure nothing has changed with the playlist.

Try changing your recording location to be internal storage (not added memory formatted as internal storage). If that solves the problem then the error is with the formatting of your additional storage.

Hi Jayhawks
Thanks for your message.I am using 4.0.0 and I am using internal storage.
Still no good, I get this message-
An Error Occurred. Parser Exception
Dont know what that means.
I will get in touch with my provider to see if there is something they are doing.
Could it be my Internet Provider who’s causing the problem?

@kazikg

It seems to be a conflict with the provider. Alot of people get this error and the while therent isn’t a main reason it seems majority of people state its a error with the tivimate update and the providers m3u or Playlist not supported by the update.

But not always the fact. It may be just the Playlist it’s self. Contact your provider.

Thanks. I have contacted my provider and it’s been passed to admin.
Watch this space.

1 Like

Still no news from my provider, looks like I’ll have to find another in order to be able to record.
Any suggestions would be welcome

@kazikg

Look there and also check out the iptv shop.

Thanks for that very grateful

1 Like

I use NEXTPVR on my laptop to record IPTV. Works much better that Tivimate.

This topic was automatically closed after 30 days. New replies are no longer allowed.