The tv app web page verification

Not sure where to ask this… searched and didn’t see anything related.

Went onto the tvapp website on my Nvidia and it asks me to verify i am human. I click on the box and nothing happens. Turned off vpn just in case and no luck.

Tested on my phone and get the message as well but when i click on the box to verify i get access.

Any ideas?

Edit: Up until today its been working flawlessly

Just did it on my computer and it ask to verify I am a human and the page did load and will play. Did a test on my onn box with TVBRO browser and played good

The same here. It asked me if I am human and loaded AMC for me on my PC. Thats all I tested. What channels did you try?

I cant get on any channels. It wont verify I am human. Sounds like a Black Mirror epiode. Lol

Its only on my Nvidia shield tv pro. Not sure why. It was working yesterday. I am guessing they changed something and there are some tweaks that need to be worked out.:crossed_fingers:

I’m going to try to test on my onn box in the other room.

Not sure who/why my last post was marked as a solution.

Anyway, i have the same problem on my Onn box.

They both use the BrowseHere browser. Maybe thats the problem?

Nope… tried a diffent browser with same result.

I just opened it on my TV Bro browser on my Shield Pro and it opened straight to my channels selection. After selecting Live TV I then got the cloudflare verification, clicked to add checkmark and opened to any channel I chose.

Hmmmm weird.

Its not my ISP because my phone is connect to the same network at home. Plus i had my vpn active.

I got to go out for a while. I’ll try some more later. Hopefully some how i figure it out.

Maybe a draconian ad blocker? No clue as I can’t replicate it on the same device.

Besides my vpn is there some place else that could block it?

My VPN has an ad blocker built in, but I never use it. So not sure if your web browser has an ad blocker.

Is this your first time seeing the verification? I dont remember this in the past.

Oh no. The cloudflare verification is all over the net.

No i meant for thetvapp website. I’ve seen it before but not there until today.

I only ever go to thetvapp site when ppl have issues, so I can help test it out. I have IPTV so already have all those channels.

Still trying to figure it out. I’ve deleted the browser and reinstalled but no luck.

What browser are you using?

This seems to be an on going issue woth Cloudflare over the years but i haven’t found a workable solution yet.

I also contacted TVApp on the web page but waiting for a reply.

I use TV Bro on my Shield Pro

Just downloaded that and it is working now. Must be something with Cloudflare and BrowseHere and Webbrowser. It also worked on Downloader browser so that got me thinking.

Thanks everyone.

1 Like

Same for me, however TVbro does work on the onn box, but odin browser and Browser don’t work. They won’t connect, but TVbro does

Yeah that’s the one for me that worked too. Had to get a little used to navigating for the functions but its working fine.

FYI You’ll need to adjust the quality to 720 in the lower right corner instead of having the quality option before each channel starts. I was bummed at the quality level on TvBro until I realized this.

Its something with certain browsers and Cloudfare. I used Capcha (spelling?) for a different website on BrowseHere and it was accepted.

Great tip on the resolution … Thanks