The Crew Fix for Recent Issue

If you have real debrid authorized but the crew is still flipping through the links without playing any of them then it’s likely to do with a recent update. I went on the crew telegram chat and saw some guys talking about it. ResolveURL dependency recently updated. So, I did two things. Both of which require you to force close Kodi and clear cache when you are done before you relaunch it.

  1. Update the ResolveURL dependency from a different repository. I installed the funstersplace repo.
    Instructions Here
    It’s best if you change your skin back to the stock estuary when you do this so you can see the versions button.
    Go into Kodi system settings, then addons, then manage dependencies. Find ResolveURL and click on it. Click on versions and then select the version from the funstersplace repo.

  2. Use a wizard to clear thumbnails. Again, I used the funstersplace repo listed above and installed the wizard from program addons. Open the wizard and go into maintenance settings.

If you do those two things, force close, clear cache, then relaunch Kodi and it still doesn’t work then try reauthorizing real debrid one more time.

4 Likes

If it’s not fixed by tomorrow I’ll try this thanx jayhawk

Well, maybe not. It worked for one link. When I exited that stream the same issue happened again when I tried to play a different one. At least we know the issue has something to do with ResolveURL. Hopefully someone will figure out a permanent fix quickly.

2 Likes

Ok. See latest version is 5.1.70