Syncler subtitles turn off

Can someone tell me how to turn off subtitles in Syncler?

Under settings/playback:
Set use preloaded = off.
Set enable auto select = off.

To watch program, click the play bottom right of screen, ignore CC.

2 Likes

I tried the Rapid App installer to no avail. How are you guys getting this installed? Directions would be very much appreciated. Thank You and I hope you and your family have a great Thanksgiving.

I followed Troy’s instructions and installed it through Downloader. It’s a bit more complex than the other apps I’ve installed, but I got it going in about 30 minutes (I’m slow).

I followed Troy’s instruction and it failed to start. Needless to say I am pissed.

He had a link to instructions in today’s newsletter. Give it a try again. Go all the way to the end on the instructions.

I did but it still work work ;-(

I have those two settings to off, but I still get closed captioning or subtitles.

I figured out a way to do it, but I have to do it every time I watch something. As soon as the video starts, I hit pause. In the upper right corner is the CC option. Click on it and turn them off. It’s a tiny hassle, but it annoys me more to have the CC on.

Yeah I also have to turn it off every single episode… it’s annoying… but not as annoying as the CC…lol

If you’re using the built in exo player then go into settings on syncler find player settings, find exo player click on that and scroll down to subtitles and disable.Cheers !

2 Likes

Adding to the topic here, under settings and playback

Use preloaded subtitles when available off. That should help thus includes using other external players.