Syncler provisional package nowhere to be found

Is anyone else having trouble finding a Syncler provisional package? Can’t find it on the troypoint app site or even the syncler site itself? Since I’ve found some Syncler installers but not a one provisional package… I tried using the installer but the installer absolutely refuses to install the express packages.

PS. It was also removed from Google Play

I PM’ed you. xxxxxxxxxxx

Cant install express without paying for syncler plus. This can be all found with a search its heavily posted.

I know that… I was in the process of adding it to my second tv. I 've had Syvcler for over a year now.What I’m trying to say is that the troypoint app… Syncler themselves and Google Play all removed the provisional app. All you can get from Syncler is the installer which you have to install the packages yourself manually to which they will not install… even after I signed into Syncler and real debrid.

Thanks AMD…I copied it to my flash drive and transferred it to my other tv.

The github for it is posted on troypoints website. it can be found. Sorry, i dont like to spoonfeed this info when i know its posted all over here and on the main website. It’s not me being unhelpful its to encourage the use of both sites.


I understand that Dracoo… but I first went to the Troypoint app where I got it originally but it wasn’t there. anymore… then went to Google Play whit it wasn’t there anymore either… along with Syncler as well. Then I did a google search to no avail and finally came here and did a seacrh… and it you can believe this… missed it. That was after spending all day on my Nvidia to which I couldn’t hardly find any app on Google Play that I was used to getting there. I guess that’s what happens after getting frustrated… sometimes you just miss things.

Well, the troypoint app is no longer here. It’s down for good, i also posted the github link to my post on syncler which is pinned for you. All good.

1 Like

I’m sorry …but you can still get to it on TROYPOINT Toolbox so it’s not down for good. … just to let you know that I’m not a liar. All good now.

That’s the replacement. You said app so i assumed you meant the rapid app… Im not trying to argue with you or call you a liar. I know syncler is not on the toolbox. But its posted on this forum. It’s okay to miss things, i do it all the time. I was just trying to encourage a search as it comes up daily. I apologize if you took offence to it or got upset, not my intention.

No apology needed… everythings good… after all… it was my bad for missing it. And I do understand why you encourage searches because I have read many question s that have already answered many times on a regular basis. Thanks for replying!

Thank you, I’m glad you where pmed with help. And thank you for understanding from my point of view. It’s okay if you messed it. But it also showed me that in my guide I didn’t have the GitHub for this app posted, i went back and added the link to my syncler pinned topic in hope that helps others. So thank you for that.

Also, when using the repos, only use ONE express btw, jackedup is the best. If you use more than one it will scrape the same links slowing down the process. I have good setup settings if you want to take a look.

I would really like to know your Syncler setup Dracoo