Syncler Provision App has no sources?

Yesterday I saw the New Syncler Provision App Tutorial and followed it to the tee, used the free Kosmos package he recommended and tested after adding my RealDebrid account- worked fine- not as many sources as I expected but there were some that were working. Later in the evening I tried watching several different movies and shows including the ones I looked at earlier but no sources were to be found. I tried a different Kosmos package and same thing. Afraid I screwed something up, I even uninstalled the Provision app and reinstalled following same steps and again nothing, either unresolved or no sources were found. I was hoping to use it as my go to app for streaming and open a Syncler+ to get the most sources (Express) but I’m afraid to now if I can’t get any sources on the free packages…any help?

1 Like

If you are using the Syncler+ it would be better running the Squizzil Ultimate package or that one with Orion. That Kosmos package is limited.

It funny u asked that question i was about to at least u got some i got none all the source say failed resolving been here trying to figure out no luck


Your real debrid is authorized in syncler? Try re authorizeing it after that delete all your package providers, and install weekly problem or jackedup just watch and try again.

The best option for kosmos would be to have real debrid synced with orion.

Syncler + has better scrapers. Jakedup is my favorite plus scraper, but I use a perimum orion account with real debrid and use their scraper which is just your api infused key. Orion is a little more difficult to setup. I haven’t made a topic on it yet.

Edit: using 2 providers at once slows the link gathering process. (2 kosmos or 2 express)

Thanks Dracoo got mine up an running now whats the difference with the plus an also can i go into my manage applications an unstall the syncler installer or do i have to keep


After syncler is setup you can delete the installer and the provision app.

1 Like

Ok thanks u have been a big help

1 Like

As I said I do not have S+, was just trying out the app before subscribing…

Yes of course, I added RD account before I did anything ie. adding packages, like I said it worked at first then it stopped. I used the Kosmos package WeeklyProblem – Bouncy by itself. Know nothing about Orion.

1 Like

Yeah I got some at first then none later or failed to resolve.

Syncler without the the plus is not worth the effort…imho


Seems so that I will stay with CinemaHD has plenty of quality RD links…


Never mind it seems to be working now, not sure why it stopped pulling sources before, Thanks for the inputs…

1 Like