Syncler problems

Ok so I downloaded syncler and followed all the instructions. Apparently they’re having issues so you can’t load kosmos or any official packages. I loaded a github one. Authorized my debrid. Tried to find a source for the latest Bond. Out of 10 sources from RD not one played the proper movie, all 10 opened different movies than the one they were scraped for. Also I didn’t see where anyone mentioned you need to use mouse toggle for this app. You can’t access or open the side bar menu.
Not a good start for what most highly recommend.

1 Like

@Miki

I’m using syncler on my forumler currently and to acces the side menu you have to hit back twice or 3 times.

As for provider packages, there is 2 you need for express which are posted on Troy’s website.

If you are using the free one there is one that is really good if your not buying s+

https://raw.githubusercontent.com/WeeklyProblem/Bouncy/main/bouncy.min.js

That mixed with watch now for kosmos.

@Dracoo

Hey Dracoo. I followed troys advice. You can’t presently load sources like Kosmos. They’re having “bug” problems. I say hire an exterminator. The second one from Troy was github and that’s working. Yup that one works. Tx

@Miki

I’m not running into issues with it. But I also have 5 packages installed tho… 3 express 2 kosmos.

With s+

I wasn’t aware of issues with kosmos. Thanks for the ends up. Upgrade to s+ the express is really good.

Ya this is a fresh install and once you get to the add packages part and then try their Kosmos you get a popup that tells you they can’t use that type of code as they are having bug issues. Then another window pops up and gives you a box where I copy - pasted the github link and it loaded.
This was on syncler.net

@Miki

I hope you enjoy it I really do.

The s+ express packages and real debrid make it much better.

There is also orion but we won’t get into that.

1 Like

Tx as always Dracoo. Think I’ll wait for my new stick to get syncler+

Ok so I got the instructions on how to add kosmos now and also how to use the back button to open left panel. Big shout out and thanks to @TP-Dracoo. All good now. Still not sure about RD supplying proper movie links, but this to shall pass. For those unable to load Kosmos here is how.

open up syncler

hit backbutton to open menu on left of your screen

go down to settings

opens up settings menu on right side of your screen

go to provider packages

open under install in red, kosmos

now on your phone, ipad, or computer go to

syncler.net/install

try entering the code in step 1, that is provided to you when you click on install kosmos in settings of syncler.

hit next on ( do not hit enter key if you are using a computer)

in step 2, enter this url

http://kosmos.syncler.ml

should tell you to hit done on your syncler screen,

now in settings,

go to provider packages,

scroll down past install in red, official provider packages in red, uninstall all in red, kosmos packagaes in red.

here it should say summary, 1 package installed

Bouncy, installed information about bouncy.

if yours says 1 package installed, you are good to go.

if it says failed, go back to kosmos and re do the installation.

this works.

2 Likes

Getting to the side panel is the biggest flaw but it’s the only way to change from tv show to movie. And then settings.

I will admit that’s annoying but not a deal breaker.

Kosmos just watch and their enhanced version along with bouncy is great and has alot of content.

Syncler just focus more on there paid content which is express.

I’m glad this is working and I do hope you enjoy.

Ok new problem noticed. Syncler is 3 weeks behind on TV series. So now I’m back to using Stremio where all the series and vids are up to the very day you watch. On Syncler the last episode is Oct 5 while in Stremio it’s todays episode Oct 27. That’s a huge problem for me with syncler. IMHO sources aren’t any better, especially as I have RD. So as I can’t find any advantage to Syncler over Stremio I’m afraid Syncler is gonzoed. Now it may be different in the Syncler+ but I’m not paying for something I already get for free.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.