Syncler issue getting links

I have successfully installed the Sincler app. Everything looks fine, yet when I try to play anything I get zero links. My understanding was that it was free to try until the end of this month. Should I go ahead and if subscribe to make the links work?

Thanks.

Hello @tbraun0116 you must follow specific instructions in this tutorial for enabling packages and you must have Real-Debrid as well - How To Install & Use Syncler on Firestick and Android TV Box

I am using my Nvidia Shield and have a Real-Debrid account. I have tried 20 times to get links to no avail. I have installed and uninstalled and followed the directions to a T and have confirmation of my Real-Debrid account being recognized and received confirmation when I linked Express. Every time I still get zero links. I am ready to just give up.

I also have a Shield and it works great. Hate to say it but there’s a small mistake you’re making so triple check. It definitely works. Remember that code it’ll auto capitalize the first letter and you need it lower case. Possibly a problem.

1 Like

My experience is identical. I succeed in getting the app installed and Read Debrid (I’ve ever tried Premiumize as well) up and running…but no links. Because I have such respect for Troypoint and his great work I will come back to this app in a few weeks but for now I’m just fed up with it. I’m using my Beelink GT King

Hello @johnmoriarty15 I’m assuming you also installed the package through Express as the tutorial states?

Yes I did indeed. I should also mention that I installed it on my Ugoos AM6 with exactly the same results. I have it open right now and, under settings I can see that both my RD and Premiumize accounts are set up as OK with details attached.

Nevertheless I’ve cleared the data and started from scratch again. “RD installed; account appears to be working, and then my RD details” -so that would seem to be fine.

Under Express it tells me that 1 package is installed with a code and time/date of installation. So again that suggests that everything has been installed properly. But still “0 links found”.

I also want to say that in checking the Debrid Manager I can see numerous downloaded torrents ( I think??). I think they may be from my RD Cloud. Anyway they appear to play fine. Not sure if that’s in any way relevant

hi johnmoriarty15, I had the same problems with the links, and I’m sorry I don’t want to sound condescending as I truly only want to help, have you installed the stages in the correct order, as I was setting up my real debrid first, I must have done it about 5 times, then went back to watch Troy’s tutorial again and realised what I was doing wrong. Hope this helps. Thanks. Jimmy

I have followed the instructions to a tee. I use express package. It says express package installed. I still get 0 links. I want this to work badly. I am missing no steps. What do you put in at the part it says to add an url. I have put syncler.com blah blah whatever it says

I use the NVidia Shield and experience this issue. I discovered that I had to reload the Syncler app again using Troypoint without uninstalling the Syncler app. For some reason that it is unknown, the file may have corrupted. I then proceed to follow procedure to activate my Syncler app. I made sure that the Express was in fact installed. Everything worked fine after that with no problem.

Hello @lesparky the reason updating he app worked is because they came out with a new version. Our link is always pointing to their most recent release so you will always get the most up to date file. Until they provide an auto-update feature, you would need to go into Settings / Applications / My Application / Syncler to determine which version you are on.

Three weeks ago I finally got Syncler installed correctly. Yesterday I accidentally deleted it. As I go back through the installation steps, when I get to “insert a
Provider file” which is step 6 on the instructions, and I am sure I’m putting it in properly, but now it won’t let me move forward. Has this part of the process changed in the past 3 weeks?
Thanks