Syncler Beta won't install provider packages

I installed Syncler Beta but when I try to install a provider package Syncler website states Note: Entering raw package text is temporarily disabled pending bugfix. You must enter direct urls for now. Does anyone know the url for Kosmos or Express provider package?

ItPrincess, I just installed this APK 3 times on my various Shields this week and the Troypoint tutorial worked every single time (with the Kosmos package)! I would suggest using TP’s most recent tutorial and you should be good to go. Hope this helps.

1 Like

@ItPrincess I would suggest starting over. Delete Syncler and then follow our new guide. They now have a stable release - How To Install & Use Syncler on Firestick and Android TV Box

Thank you, worked perfectly.

1 Like

I have followed all the stepd on the troypoint app to the letter to install syncler. When I get to the choice of installing a provider package, I have tried all three of the ones that were listed, they all run, but I do not pull any links. Any idea what I’m doing wrong? Thank you.

Hello @tbraun0116 first I would suggest making sure that your Real-Debrid is paid and hasn’t expired. The only other suggestion is to make sure your VPN is off when going through the entire setup process and then once everything is working, turn it on again.

Thanks, RD is paid and I do not use a VPN.
Any other ideas I appreciate.


@tbraun0116 keep in mind that they just released their stable release last week. So, I have told others to uninstall and start from scratch with our guide if they are still using old version. Maybe you are already using new release? How To Install & Use Syncler on Firestick and Android TV Box I have had zero problems installing this on all of our TVs. Maybe it’s time for a video. There seems to be a few people having problems. :slight_smile: