Surfshark Widget Not Showing Up In Wolf Launcher

Just installed a new ONN 4K device in the bedroom. Great box for the price.
There’s only one slight bug.
When creating the Widget for Surfshark, I get an error in the Wolf Launcher.

I have also installed Wolf Launcher on my Nvidia Shield Pro down stairs and never had this problem.

Thought maybe someone else may have run into the same thing before and could give me some advice.

Thanks in advance.

1 Like

I will get a quick video out for this in the morning.

2 Likes

Thanks!
I was getting ready to switch to Flauncher. :wink:

Here is video that shows how to get Surfshark widget working properly.

5 Likes

I’m happy to report that it worked like a CHAMP!!!

Thanks for all you do!

3 Likes

Thanks for another helpful video Troy. What could I do if the Surfshark widget doesn’t even show up as an option when clicking in the widget section of Wolf?

Hello @AMD237 assuming that you have the Surfshark app installed?

What device are you doing this on?

1 Like

Awesome to hear! Thanks for being a Patron and thanks for the great idea for a good video!!

I have Surfshark on all of my boxes, but I’m trying to get the Widget on my Shield Pro, Max and 4K. None of them have the SS widget as an option even though Wolf and SS are installed.

The tutorial was done on the 4K Max so that is strange that it isn’t showing on yours. Assuming you are using an updated release of Surfshark? I’m not near my Shield so I can’t try that right now.

I have 2.8.1.8 Surfshark on all boxes and sticks, but was thinking it has been a long, long time since I have updated Wolf on any box. I have 0.1.9-Wolf on my Max currently. Is that the latest or am I behind? If that is an old version, could it affect the widget thing?

0.1.9 is the latest and last version. The dev is done updating it.

Hmmm. That is very strange that you aren’t seeing it. Assuming that your Firestick is updated?

Yes sir, all should be as up to date as possible. It gives me options for Silk Browser and Wolf Launcher widgets, but nothing with Surfshark. Really strange. Not the end of the world but love the idea of having the widget there to check.

Check surfshark permissions in settings.

Both location and storage permissions were off (feels like the default) for Surfshark, but I turned the storage on and rebooted Max and still nothing available. Wouldnt think I would need location on too, but will try it.

Update : Widget still not available after both permissions enabled and rebooted again.

Another Update : Uninstalled both SS and Wolf, installed SS first, turned permissions on for SS, then loaded Wolf and no options at all for the widgets in Wolf. Guess I’ll call it a day and start with a fresh mindset tomorrow, sorry @TP-Dracoo if I spammed the thread.

You marked a solution so i closed it, is this topic solved?

Topic Solved.
Really like being able to see the status of Surfshark again.

Thanks Guys

1 Like

I was asking Troy why I cannot see my SS widget at all on Wolf, so my question wasnt solved but I also am not the main issue here either. I’ll keep trying and googling to find myself a resolution. In case anyone else has the same issue, ill post anything I find that might help.