Subtitles and closed Captions

My issue isn’t not loadibg links, but it is all my paid links are showing closed caption and I don’t know how to turn them off. I have to watch the free links so I don’t have watch with CC. Any help would be greatly appreciated. Thank you!

Hi @Raider_Ron
You should be able to go into settings, and turn them off.

I have been in there a couple times, but can’t seem to find the CC options.

If your using mx player you can hit the center ok then the up a couple times the highlight one of the icons on the right hit ok pull it down and turn off the captions there.

1 Like

Is that in Cinema because I have done that, but haven’t been able to find where to turn off CC. That is why I am having such a hard time with this. It doesn’t do it on any other app except paid real-debrid.

@Raider_Ron
@Imcricket

Welcome to our community.

Going forward try to use the search function or make your own topic on your issues as it’s separate from the topic creator.

Subtitles can be turned off. If you are using mx player or vlc you can turn them off that way and in settings.

Sometime they are hard-coded. If turning them off in the player and settings don’t work it’d hard coded, that typically is only with foreign links.

1 Like

On some links, almost always free, the cc is embedded. You can’t turn off. I hate when they aren’t in English.

Many times the closed captions are part of the link you chose and can’t be removed. It’s a pain but you have to go back and choose another one (and another and another) until you find one that is in the language you want and doesn’t have subtitles. It can take a few tries but that is how I find a watchable one.

Well one man’s treasure ,etc. At 78 and thanks to Uncle Sam a hearing issue, I have the opposite problem… always looking for CC. Guess this is the yin and yang of life.
Have a great Thanksgiving all.

I’m like you I like subtitles somtimes just can’t understand dialogue. When I chose play with subtitles I get many links. How do you know which one to pick? When I do pick one get message that it’s unzip file. Get error message and just keeps looping.
What’s the proper procedure, what am I doing wrong? CinemaHD, Beetv, etc. Same issue MX and VLC players.
Any help appreciated.

Well I finally figured it out I am using MX player and the center icon is the one to use. Just uncheck the language and closed captions go away. I appreciate everybodys help and happy Thanksgiving to all!

1 Like

@Raider_Ron

Glad you got it working.

Mx player has the subtitles icon upper right, you can turn off and on from there. (Unless hard-coded)