Smart Tube Next troubles

I have been having trouble lately with my SmartTubeNext apk -every video kept buffering for several seconds, then it would play for a second ot two, then back to buffering. i restarted my Firestick, downloaded updates, unplugged the Firestick from the power (outlet), power cycled the router. Finally uninstalled and reinstalled from your website. Still having the same problem. Finally started watching videos on the Smarttubenext app on a different firestick (in a different room). After about a week, I started having the same exact problems on the SmartTubenext apk/app on that firestick. Obviously something is going on. Any ideas?

This has been extensively discussed and posted for the last week. Use the search and you’ll find lots of answers.

Thanks. I tried to look but I know at my age, and with my eyesight, I can’t a lot of things. While I look can you give me the jist of the problem & solution (if any)?

Forgive me, I know I am old, and not very computer savvy, but I can’t find any SmartTubeNext posts (using the search on the top right) where folks were recently discussing the constant buffering problem, or what to do about it, Also, is there anything out there that can be used as an alternative. Unfortunately, I am old and disabled so I really can’t do too much anymore except watch videos. Sure could use some help and advice. Thanks

https://troypointinsider.com/search?context=topic&context_id=74748&q=Smart%20Tube%20Next&skip_context=true

Thanks for the help & link. I did already download the update but I am sill having the problem. Other than getting the update and all the other things I did, is there anything else I am missing/needing to do?

Just make sure you install the latest update my friend, these should solve your problems :+1:

also try a cache purge and see if it helps

The latest ST update solves the buffering issue.

Do you have Analiti? If not download from Troypoint app and check your download speed .

Thanks. My download speed is 93 MBPS (per Analiti), I’ve not only cleared the cache, but I’ve uninstalled & reinstalled the program. It then asks to install, the update, which I allow. What is the update version that is the one that fixes the buffering? Maybe I’m not getting the latest update. Is there a way to just download the latest update to STN on Firestick? (Again, sorry for being such a dinosaur when it comes to technology)

1 Like

I know plenty of Dinosaurs and trust me you are not one of them. I have a lot of other issues with my fire stick but this so far has worked as advertised. My version is 15.81 and 93 MBPS is more than enough for a a buffer free connection. So far unlike other utilities and Apps my Smart Tube connection has behaved …

What I would do is go into Troypont rapid installer and download/install again. It should update to the most recent version and then what I would do is try a different user account to see if some some useless farting millennial has mucked up the account you are currently trying to use.

They mucked mine up simply because of the searches I was doing. I was cooking a lot of Mexican food, looking for different recipes and some nitwit or one of their asinine algorithms took it upon themselves to change my language to Spanish.

Took me a while to figure out why until I watched the Netflix show “Social Dilemma” and you too will know why if after you watch this documentary dealing with YouTube morons messing with your account will be the least of your concern

Mine was doing this as well and then I was prompted to update the app. Once I did that, all good. If you aren’t getting a prompt to update you can find update in Settings of the app or just uninstall/reinstall.

2 Likes

Thanks everyone!! I believe I already uninstalled it & reinstalled it from the Troypoint app, but I will try again. After reinstalling it, I will not sign in to see if it keeps happening & I will let you know!

1 Like

Success!!! Don’t know if it will help anyone in the future but I Just kept downloading the program/update from the Troypoint rapid installer (done that at least 7 or 8 times). FINALLY it started working OK. Then once I got the STN to work in the 1st Firestick, it starting working again on the 2nd Firestick, WITHOUT doing another download?? Don’t nkow why, but I thought I would report what happened here in case someone else is stuck in the constant buffering cycle.

2 Likes

This topic was automatically closed after 7 days. New replies are no longer allowed.