Real debrid Syncler kodi

Once real debrid is loaded on syncler and kodi it fails on one or the other. forcing me to reload Real debrid is there a way around this

First of all, WELCOME! Could you please describe in more detail your issue with RD? You authorize it, try to play a show and then fails? How does it fail, what does it do or say?

I have a real debrid account. I have tried to install real debrid on Kodi and Syncler. If I put it on Kodi thean syncler stops working. If I put it on syncler then Kodi stops working.

You need to authorize it properly for every program that’s why.

Make sure your real debrid is up-to-date.
Re authorize your account on the app/apk you are using
Delete your devices in real-debrids website and re add them
Make sure they are added in real debrid.

These steps are a must and will solve the issue 9 out of 10 times. Also check real debrids Twitter for status updates.

4 Likes

I have tried that but I use other streaming services and they work fine. Its just these two services giving me trouble

you have VPN activated ?

This topic was automatically closed after 7 days. New replies are no longer allowed.