Real Debrid and Fen

I installed Fen and signed in to Real Debrid. When I go in Fen to pick a movie, I get a no Real Debrid provider’s enabled no results error. Where is it that you enable providers? I thought that happens automatically. I’ve been having trouble with Kodi as some of these add ons aren’t working well.

It had a weird glitch for me too. I authorized Real Debrid twice and then it worked. Apparently there’s a particular order you need to do things in or something.

It’s funny that after I couldn’t get Fen to work, I tried Twilight which is suppose to be a lesser but similar version of Fen, and it works perfectly. Now I’m trying to figure out how to delete Fen but it doesn’t showup in my list of applications. I hope I don’t have to delete Kodi to get rid of it.

The easiest way is to clear data for Kodi which will delete any apps and put it back to square one. Then just re-install the app you want to use.

You looked under my addons-video addons and didn’t see it?

Nope. Didn’t see it.

Will it just clear the data for Fen or all apps including Twilight too? I want to keep Twilight because it works. Sorry, if I wasn’t clear on this.