Rapid installer

Why am I unable to download rapid installer? It worked fine yesterday

I had an issue earlier downloading from the @TROYPOINT app for some reason. I rebooted my Shield Pro and it worked fine. Used it yesterday with no issues. Thinking it was just a hiccup

Thank you for the speedy response, I will try later on

1 Like

If it is still installed, uninstall it and reboot. Then go to downloader and put this in the address bar: troypoint.com/tpa & reinstall it. I had this happen on one of my 3 Shields a few weeks ago and this was the only thing I could do to get it working again, and still have not had it happen on the other 2 boxes.

edit: meant to type troypoint.com/tpapp

Thank you Shush, I appreciate the speedy response

The troypoint.com/tpa link is not working on the downloader app is there any other route?

So sorry I was rushing when I typed that… I meant to type troypoint.com/tpapp

added edit note to my original reply in case anyone else reads it :wink:

1 Like

He corrected his typo. Here is the correct link: troypoint.com/tpapp

This topic was automatically closed after 30 days. New replies are no longer allowed.