Planet Diggz Build Install Problem

I have installed the New Planet Diggz Build on my Formuler Z10 ProMax Box using the Troypoint Kodi 20 Fork without any problems and it works great. But I have been getting a Chef Nexus Wizard Error when trying to install it on on my older Formuler Z8 Pro. It says something about the schema xml library beeing outdated? I have added the Kodi Logging Tool and the Kodi Uploader Tool but really don’t understand how to update the library that is old??? Why would the library be “Old” on a new build which I believe is embedded in the build itself, so it’s something for Diggz to fix??? And why a problem on one Formuler and not the other when trying to install the newest Planet Diggz Build which has all of the Diggz Builds built in and looks to be a Fantastic offering. Any help or suggestions would be appreciated. Thanks…

1 Like

I have the same problem as you have described. Have totally factory reset and re-installed with the same result. Please let me know if you find a fix. I have been trying for three weeks now.

I have done exactly what you have done with a complete reset of my Formuler Z8 Box to no avail with several failed attempts to install Planet Diggz. I have even tried different Kodi platforms like Kodi 19.5 Matrix and Kodi 2o Nexus. I have tried to look for help from Diggz on their Diggz Wiki page with no success. As a fan of Diggz, this is a disappointment that there is virtually no information as to how to fix this issue. But in a way glad I am not the only one experiencing this issue. If I am able to find the answer, I will post what I have found. Good Luck to you too…and please if you should find the answer, please share the remedy.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.