Permissions required on APKTime

Hello, I have downloaded APKTime I cannot download or install, because permissions are required.
Is it my box, TX3mini, or is it APKTime?
Please tell me how to allow permissions. Thank you. Paul.

could be your system i tried apk time but i found unlinked app better

Usually an app will popup a permissions notice when required, showing what permissions it needs. Just accept if you agree. You should also be able to go into your device settings>apps or manage apps> click on the app to open it’s info. On the right should be “permissions” and you click that to open your permissions manager and do what you want.

1 Like

Hello Miki and thank you for your reply. I have clicked on “Permissions” It opens up, but there’s nothing there.

You say that you downloaded. Then you say that it won’t download and install.

Have you “Allowed from Unknown Sources”? What device are you working on? On my Shield the Allow Unknown Sources is located under the Apps section in settings. Some devices have this in Developer options.


Hello again,

I have installed APKTime, when I scroll down to “Live”, or “sport” for example, is says "permissions required. So, I can’t install anything.


Hello Miki. Just to let you know that I have fixed it! Thank you for your interest and time. Kind regards, Paul.

How did you fix your problem as this will help other individuals that may have the same problem.?

1 Like

You have to allow Downloader to install from unknown sources, then it will download and install.

Yes, all done and dusted. Thank you.

I uninstalled APKTime. Then I went to “Chrome” and searched this:
Then I scrolled down, there are lots there to download. Voila!
Probably with Google Play Store too.