No movies listed after search

When I do a search for movies in either a Kodi add on or Cinema, none are displayed. If you choose a movie from, for instance, current movies in The Crew, it will display the movies and play them. You can do a search for TV shows in The Crew, like 1883, and it will work fine. Quick history - I loaded up a Firestick in Fl and sent it north to my brother in MI. All worked well before I shipped it but I did not pair it with Real Debrid. Once he got it, I talked him through pairing R/D making sure the VPN was not on. Pairing was successful but when we attempted to search for a movie in The Crew, The Oath and Cinema, no movies were displayed. No problem with TV shows. This is bizarre! Appreciate any help.

1 Like

did he turn the vpn back on? And does he have good internet speed?..for starters

Hi TX - Yes, the VPN was on and speed is around 133 MBPS.


When I’ve used the Search function in Cinema recently, I’ve had the same issue. It’s Cinema, not your setup. I get this intermittently with the Crew and Oath, but most of the time the Kodi addons work (I have real debrid installed on both and VPN on all the time).

1 Like

Well you would think if it were a KODI issue, it would be widespread. While talking to my brother I was emulating on my firestick what he was doing and mine worked fine. Thanks for the response.

1 Like

Is your brothers vpn router or app based? Try changing protocols if possible say from openVPN to wireguard or other. If router try changing dns servers.

1 Like

Hi TX - I loaded NORD on his Firestick so I gues that would be app based. The protocol options are Nord Lynx, Open VPN (TCP) and Open VPN (UDP). We selected UDP because it had the least negative effect on speed. What still stifles me is how he can search tv shows until the cows come home and find lots of Real Debrid links and get movies by doing anything but a “search” after selecting movies after opening The Crew. I almost uninstalled the crew and oath but when it did the same thing in Cinema, that threw me a curve ball. Thanks for your help.

hmmm, nothing makes sense. Have you turned off the vpn and tried without just to check?
Usually something like this turns out to be simple.

1 Like

We’ll give it a try tonight when he calls. I am betting you are probably right meaning it is simple, but so far not so…

This topic was automatically closed after 7 days. New replies are no longer allowed.