My epg time is off an hour in Tivimate

My epg time is off a hour . I’m in CST and it’s set to EST . One hour ahead . How can I turn it back in Tivimate ?

I would contact my provider and let them know they should fix that for you.

I fo got to mention i am using Tivimate epg .

in tivimate settings go to>>>EPG>>>EPG sources>>>click on a source>>>time offset

1 Like

that’s the only way I know how to do it is call provider and let them know, I’m sure it’s happened to most on here.

I fixed it . Thanks !

You can do it in Tivimate settings, but i inform your provider to fix it first. Cause as soon as you adjust the time. Then your provider fixes on his end and have to do it all over again

1 Like