Lost plex server after upgrade

I really debated not upgrading my synology, cuz it seemed a hassle. My plex was working great. Then decided to upgrade, :sob:. Lost my Synolgy server, but can still see my desktop server. Followed all permissions tutorials. Still no synology server. Need help please

1 Like

@mrpink

The new update broke plex, I’m unsure of a workaround at the moment, I’d wait for a update.

There’s gotta be a way to make it work, because, as I said, my desktop server shows just fine.

1 Like

@mrpink

I was referring to the nvida that was my bad. I assumed you where referring to the nvida, my apologies.

So I read that the Plex team is working on the issue and has it down to a permissions issue. There is a potential work around that I will post here. I don’t have a shield and don’t use plex, but do have contacts. Good luck.

To allow file permission manually for these apps go to Settings → Apps → [File management app] → Permissions and enable “Files and Media” access for the app. If you see permission options to “Allow while using this app” and “Allow all the time”, select “Allow all the time”.

1 Like

It’s all good. Im gonna kep tryin, going into settings > permissions> apps > all apps… etc. Suggestion. Thought I did all permissions, but maybe not, here goes nothin

Thanks Miki, will try today. I thought i went thru permissions enabling , but don’t think i tried this, hope it wirks , will let ya know

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.