Launcher Not Working OS

Obviously I checked the Fire OS version. I’m working on a friend’s fire stick that I previously blocked system updates on. But for some reason I can’t get launcher manager to activate Wolf Launcher. I’ve downloaded both programs from the TP toolbox to make sure I have the most recent versions. ADB debugging and USB debugging are on. Why can’t I get it to work? If I launch Wolf Launcher directly from the apps menu it works. But Launcher Manager won’t handle it.

Theres always launch on boot(ive never used) but some here do…or the risky(worked for me on android) Launcher Manager Ultimate.

Hey… Guess what… I answered my own question. The TP toolbox has an outdated version of Launcher Manager. I’m disappointed. The latest version worked like a charm.


1.04 or 1.1.6 makes no difference for me. Fire OS It’s 10:15 and still time to get rid of all Amazon devices. :rofl:

Thanks for letting us know, im sure it will be updated.

This topic was automatically closed after 7 days. New replies are no longer allowed.