KODI Seren - Error Check log for more information


I have followed the installation tutorial on TP - when I try to play a movie it keeps pooping up with an error:
Check the log for more information

  1. How do I resolve this issue? I had this issuee several times and I had deleted the Seren repository etc and reinstalled but still having the same issue.

2 I downloaded another app and that worked fine on KODI.

Few weeks I had it working fine - when I was doing housekeeping I didn’t realise I had accidentally deleted everything on KODI :confounded:

I look forward to your invaluable response :pray:

So check to see that you installed the provider package and installed it correctly. Try this:

Click on Seren>Provider Tools>Web Location >Provider Packages>Install Provider Package.
Type http://bit.ly/a4kScrapers (must be exact or it won’t work)
Click Install>yes

See if that helps.



Once I had chosen another option for example Trending this game me list of latest movies.

Also found the logs on ES Explorer under android Temp. :):sunglasses::raised_hands:

What I do find annoying when playing a movie it shows that it’s in 4K 5.1 Atmos etc when played it’s playing in Dolby Digital 2.0 instead of 5.1 using Real debrid.

I tried another app and on their it was hit and miss.

Oh well can’t have everything for free can we now :slight_smile:

Cheers all.


Thank you - yes I completed those steps as per guide.

All working as mentioned earlier.

There was a glitch - managed to watch Halloween Kills in 5.1 and Dolby vision :slight_smile: happy days :smiling_imp::vulcan_salute::raised_hands::sunglasses:

1 Like